Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Subscriber SPDChess
    Chess Monk
    08 Jun '07 08:38
    Don't know if this is the right forum but for some reason the window containing the Analyse board now always opens maximized, very annoying

    Anyone know of a way I can reset it to what it was before?
  2. Subscriber SPDChess
    Chess Monk
    08 Jun '07 15:01
    Am using Firefox 2.0.0.4 BTW
  3. 08 Jun '07 21:14
    Originally posted by SPDChess
    Am using Firefox 2.0.0.4 BTW
    cant you just click on the maximise button again? works for me and i'm using firefox
  4. Subscriber SPDChess
    Chess Monk
    08 Jun '07 21:30
    Originally posted by eatmybishop
    cant you just click on the maximise button again? works for me and i'm using firefox
    Yes but it means every time I open the analyse window my first step is to normalize the window. An extra step I didn't have to do a coupla days ago. I assume there is some setting somewhere, presumably in FF, that has been saved which tells the window to max - I don't believe that is the default.

    Just thought someone here might know
  5. 08 Jun '07 22:28
    Originally posted by SPDChess
    Yes but it means every time I open the analyse window my first step is to normalize the window. An extra step I didn't have to do a coupla days ago. I assume there is some setting somewhere, presumably in FF, that has been saved which tells the window to max - I don't believe that is the default.

    Just thought someone here might know
    Firefox seems to be quite well behaved in terms of 'remembering' where windows were last time round. When a link opens a browser window (like the analyse board link) it can name the window - firefox tags this name with the attributes of that window - size, position etc. So the next time the same window name is used, then the same attributes can also be used.

    If you shut Windows down without closing Firefox gracefully first, then the last set of attributes are lost.

    So (for example) on Monday you fire up Firefox and use the analyse board feature - on a whim you maximise the board. Then you close Firefox and shut down Windows. On Tuesday you fire up Firefox again and use the analyse board - the window is maximised (as it last was). You normalise the window then just shut Windows down (without closing Firefox). On Wednesday the analyse board again shows a maximised window.

    This might not be what you are experiencing, but it is something that I have noticed - Firefox only seems to 'save' stuff after a 'normal' shutdown. - not if Windows is shutdown or a crash happens.

    For me, the analyse board feature shows a 'normal' window - so I don't think your problem is to do with the site.

    Hope this helps.
  6. 09 Jun '07 00:23
    Originally posted by orangutan
    Firefox seems to be quite well behaved in terms of 'remembering' where windows were last time round. When a link opens a browser window (like the analyse board link) it can name the window - firefox tags this name with the attributes of that window - size, position etc. So the next time the same window name is used, then the same attributes can also be use ...[text shortened]... mal' window - so I don't think your problem is to do with the site.

    Hope this helps.
    I think he is saying that it does open maximised whereas recently it opened minimised. When I open the analysis board it opens maximised even after setting it and closing Firefox when it's minimised - for some reason it doesn't seem to stick any more.

    I agree it 'should' do what you describe.
  7. Subscriber SPDChess
    Chess Monk
    09 Jun '07 10:26
    In case others have this problem, I got this link off of MozillaZine forums.

    http://kb.mozillazine.org/Corrupt_localstore.rdf

    Basically I started in safe mode then reset toolbars and controls and just started normally. Fixed the problem. I don't use the toolbars much so it was that disastrous.

    FWIW , I now get normal window, Top-left, just wish I could force it to remember it as centred.