Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 13 Oct '06 20:58 / 1 edit
    when viewing a game of mine, the links alongside the board don't work (message opponent, etc.). when i click on them, nothing happens. i'm using firefox and i have cookies and javascript turned on. and i have popups set to be allowed on this domain. what's wrong?
  2. Subscriber Ragnorak
    For RHP addons...
    13 Oct '06 22:23
    Originally posted by slickhare
    when viewing a game of mine, the links alongside the board don't work (message opponent, etc.). when i click on them, nothing happens. i'm using firefox and i have cookies and javascript turned on. and i have popups set to be allowed on this domain. what's wrong?
    I'm not sure. Those links are javascript links, but if you definitely have javascript enabled, then I don't know. Any extensions which may override your Firefox settings, like Adblock, noscript, etc?

    Send feedback, as I haven't heard of this problem before.

    D
  3. 13 Oct '06 22:31
    Originally posted by Ragnorak
    I'm not sure. Those links are javascript links, but if you definitely have javascript enabled, then I don't know. Any extensions which may override your Firefox settings, like Adblock, noscript, etc?

    Send feedback, as I haven't heard of this problem before.

    D
    i don't have any extensions installed that would interfere.
  4. Standard member IM4Y2NV
    Dadohalic
    14 Oct '06 16:49 / 2 edits
    Originally posted by slickhare
    i don't have any extensions installed that would interfere.
    miss read problem comment removed.
  5. 17 Oct '06 19:59
    I've moved but my opponent is not getting receipt of my move. Anyone experience this problem? How do you fix it?
  6. 31 Oct '06 05:52
    i have tried everything i can think of to remedy this problem. i've updated firefox, twice. still nothing. uninstalled all extensions that might have anything to do with it and still nothing. installed opera and tried it on there and still nothing. it works perfectly on Mac computers at my school. but i can't use the options on my home computer. someone please help
  7. Standard member dsmfire
    happy
    31 Oct '06 09:16
    I have the same problem! using updated xp, updated ie, updated norman firewall, all enabled (scripts cookies, etc)