Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 23 Jun '10 05:56
    How/where does one modify the "challenge player" link in the Find Player list to read "Currently refusing more games"? So far, all I have done is set the Challenge filter Maximum rating at 0. To date I have completed my outstanding games and I plan on removing the challenge setting and continuing with games after the summer. Thanks.
  2. Subscriber Kewpie
    chess dummy
    23 Jun '10 06:47
    I suspect you actually need to have enough games in progress to be above the limit number of games you have in your challenge settings.

    What you did didn't get you the message you wanted, but the one you got will be just as effective.
  3. Standard member Daemon Sin
    I'm A Mighty Pirate™
    23 Jun '10 07:02
    Originally posted by Tango421
    How/where does one modify the "challenge player" link in the Find Player list to read "Currently refusing more games"? So far, all I have done is set the Challenge filter Maximum rating at 0. To date I have completed my outstanding games and I plan on removing the challenge setting and continuing with games after the summer. Thanks.
    My Settings > My Challenge Settings > Maximum Games

    Set that to 0.
  4. 23 Jun '10 07:49
    Originally posted by Daemon Sin
    My Settings > My Challenge Settings > Maximum Games

    Set that to 0.
    Thanks. Did, but had the same result - just left the comment space as blank. Has same effect but would like to know why I guess. Any other advice or corrections?
  5. Standard member zozozozo
    Thread Killing Chimp
    23 Jun '10 10:43
    Originally posted by Tango421
    Thanks. Did, but had the same result - just left the comment space as blank. Has same effect but would like to know why I guess. Any other advice or corrections?
    The suggestion Deamon Sin gave made you "Currently refusing more games" when I search you with Find Player. Thats what you asked for?

    You would like to know why? Well, if you are playing 0, or more then 0 games, you are at your max games (if you have the setting at 0), hence the "Currently refusing more games".
  6. Standard member Daemon Sin
    I'm A Mighty Pirate™
    23 Jun '10 11:12
    Originally posted by Tango421
    Thanks. Did, but had the same result - just left the comment space as blank. Has same effect but would like to know why I guess. Any other advice or corrections?
    You won't be able to see anything in that comment space. Only the people who can challenge you get that message and you can't challenge yourself so it will always be blank.
  7. 23 Jun '10 12:50
    Originally posted by Daemon Sin
    You won't be able to see anything in that comment space. Only the people who can challenge you get that message and you can't challenge yourself so it will always be blank.
    Ahhaaaaa! That explains everything! Thanks. (Again, relying on the talents of those in "the know" pays off!)
  8. 24 Jun '10 01:21
    Originally posted by Tango421
    ...[Again, relying on the talents of those in "the know" pays off!)
    And if that doesn't work, you can ask here in the Help Forum and we'll try anyway.