Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 14:40
    Using Firefox:

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)

    Cleared my cache and still can't submit moves?

    Wut
  2. 19 Jan '10 14:52
    Originally posted by Phlabibit
    Using Firefox:

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)

    Cleared my cache and still can't submit moves?

    Wut
    I use IE and have never experienced such a problem.
  3. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 14:56
    Originally posted by FabianFnas
    I use IE and have never experienced such a problem.
    Congratulations, but that's not a solution. I've been here 2 years longer than you and have never had this problem.

    P-
  4. Standard member Daemon Sin
    I'm A Mighty Pirate™
    19 Jan '10 15:07
    Originally posted by Phlabibit
    Using Firefox:

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)

    Cleared my cache and still can't submit moves?

    Wut
    Clear your cookies and active logins as well.
  5. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 15:09
    Originally posted by Daemon Sin
    Clear your cookies and active logins as well.
    Ah Ha!~

    I avoided active logs.

    P-
  6. 19 Jan '10 15:11
    Originally posted by Phlabibit
    Congratulations, but that's not a solution. I've been here 2 years longer than you and have never had this problem.

    P-
    Many people have had this problem. Even for IE'ers, to be fair.

    In what end is the problem? In the browser end or in the server end? Can't there be a global remedy so the problem never will occur again?
  7. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 15:34
    Originally posted by FabianFnas
    Many people have had this problem. Even for IE'ers, to be fair.

    In what end is the problem? In the browser end or in the server end? Can't there be a global remedy so the problem never will occur again?
    I'm not sure what causes it... and I've still not solved it. I am SURE it is on my end.

    P-
  8. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 15:39
    When I hover over Submit Move there is no link or Java info near bottom... it's like that button isn't even on my page.

    I filled in a move of b1 c3 and hit the button, nothing happens at all.

    What is up?
  9. 19 Jan '10 15:40
    Originally posted by Phlabibit
    I'm not sure what causes it... and I've still not solved it. I am SURE it is on my end.

    P-
    i remember a while ago i couldn't access the analyze board feature using firefox, even after clearing everything, wasn't until i restarted my computer that it worked again.
  10. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 15:45
    Originally posted by trev33
    i remember a while ago i couldn't access the analyze board feature using firefox, even after clearing everything, wasn't until i restarted my computer that it worked again.
    I'll try and re-start for the third time now... after clearing everything 4 times.

    I saw your thread, it comes up first under "Can't Move"
  11. 19 Jan '10 16:03
    Originally posted by Phlabibit
    I'll try and re-start for the third time now... after clearing everything 4 times.

    I saw your thread, it comes up first under "Can't Move"
    any luck? any firewall or new programs that could be messing with it?

    tbh i think it's trying to tell you that you shouldn't be playing...
  12. Standard member zozozozo
    Thread Killing Chimp
    19 Jan '10 16:22
    Originally posted by trev33
    tbh i think it's trying to tell you that you shouldn't be playing...
    hehe.

    Or the admins temporarily disabled his ability to move because they are unhappy with his current modding;o
  13. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 16:36
    Originally posted by zozozozo
    hehe.

    Or the admins temporarily disabled his ability to move because they are unhappy with his current modding;o
    I can move on the computer in the other room, this computer is causing me grief!

    Everyone loves my modding... I erase posts and threads all day and everyone I contact about it says, "Thanks, I shouldn't have posted that... you are always right. Hear hear, well said, GG"!~

    P-
  14. Standard member Phlabibit
    Mystic Meg
    19 Jan '10 16:40
    Originally posted by trev33
    any luck? any firewall or new programs that could be messing with it?

    tbh i think it's trying to tell you that you shouldn't be playing...
    I've got no idea... I guess RHP doesn't like when you don't move for near a year. I can move on other computers at the office, but this box won't recognize the damn move button.

    I'm still hovering over the button and I can't even do a properties on the submit move button to see it's value.

    I ARE MAD NOW!~
  15. Standard member Daemon Sin
    I'm A Mighty Pirate™
    19 Jan '10 17:04
    Originally posted by Phlabibit
    I've got no idea... I guess RHP doesn't like when you don't move for near a year. I can move on other computers at the office, but this box won't recognize the damn move button.

    I'm still hovering over the button and I can't even do a properties on the submit move button to see it's value.

    I ARE MAD NOW!~
    It's value would be "Submit Move"...

    What happens if you click the Analyze Board link? If you've got an issue with Javascript that shouldn't work either.

    Also, try button bashing Ctrl + F5 while screaming obscenities at the screen.