Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 03 Dec '09 13:50
    It seems to be back.
  2. Standard member zozozozo
    Thread Killing Chimp
    03 Dec '09 15:59
    Originally posted by Great Big Stees
    It seems to be back.
    Also seen that a couple of times today.
  3. Standard member skeeter
    515 + 30 days
    03 Dec '09 19:20
    Sites been slow lately, as well ??

    skeeter
  4. Subscriber Russ
    RHP Code Monkey
    04 Dec '09 09:09
    We had a few problems early yesterday (GMT) but no problems since. If you know otherwise, please let us know.
  5. Standard member zozozozo
    Thread Killing Chimp
    04 Dec '09 14:01
    Originally posted by Russ
    We had a few problems early yesterday (GMT) but no problems since. If you know otherwise, please let us know.
    In the (early) afternoon it was also slow. Cant recall if i got the error message again.
    No more problems since then tho.
  6. 04 Dec '09 21:51
    Originally posted by Russ
    We had a few problems early yesterday (GMT) but no problems since. If you know otherwise, please let us know.
    I also experienced "slowness" along with the Error message but it has since gotten better.
  7. 05 Dec '09 00:03
    This has happened to me a few times tonight and it is very annoying
    I thought it was just my connection but it seems to be more a general problem
  8. Subscriber Russ
    RHP Code Monkey
    05 Dec '09 03:04
  9. 05 Dec '09 21:09
    ERROR V2 RHP Secure authentication query failed.
    Sorry, an error occurred. Please report this problem.

    3 times today.
  10. 05 Dec '09 21:10
    ERROR V2 RHP Secure authentication query failed.
    Sorry, an error occurred. Please report this problem.

    more than a few times today, one just a few mins ago
  11. 05 Dec '09 21:33
    "ERROR V2 RHP Secure authentication query failed" has hit my account.
  12. Subscriber Russ
    RHP Code Monkey
    05 Dec '09 21:46
    Ok, this error is not entirely helpful, but is generally shown when we have some performance issues, and I believe these have now largely been addressed. (From about 10 minutes prior to this post)

    If you see the error again after you have read this (unexpected) please post here or send feedback.
  13. 05 Dec '09 21:59
    Originally posted by Russ
    If you see the error again after you have read this (unexpected) please post here or send feedback.
    twice just now.
  14. Standard member Phlabibit
    Mystic Meg
    05 Dec '09 22:02
    ERROR V2 RHP Secure authentication query failed.
    Sorry, an error occurred. Please report this problem.

    (got this 3 or more times 5pm Eastern time on a quick visit to the office)
  15. Subscriber Russ
    RHP Code Monkey
    05 Dec '09 22:21
    Ok, I just got this on multiple requests, so my fix was not the solution to this problem (although it did solve another performance problem.)