Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 04 Feb '14 04:53
    I still can't bring up a game.
    I'm on an I phone, don't know what operating it uses.
    What is a cache and how do I empty it?
    Sorry,I'm a bit computer illiterate.
    Thank you for your help and further help would be appreciated.
  2. Subscriber Kewpie
    chess dummy
    04 Feb '14 07:04
    i-phones use Apple's iOS7 system. Are you using the iPhone client (the one at the bottom of the webpage) or just the normal webpage? Suggest you try the alternative offering and see if it works.

    The other possibility is: Go to MySettings and choose a different board size (a smaller one) and a different piece set (I suggest Alpha or Newspaper) and see if that makes a difference.

    A small point of help-forum etiquette: normally the thread creator stays in that same thread until the problem is resolved. Multiple threads just confuse readers who may not have read the earlier thread.
  3. 04 Feb '14 13:58
    I tried changing board size. Didn't help.
    I don't know if I'm on the I phone format or the regular.
    I went to the bottom of the page and clicked on I phone and it seemed like I had to start a new account.
    Someone suggested emptying my cache. I don't even know what my cache is. How do I empty it.
    Thank you for your help.
  4. Subscriber Kewpie
    chess dummy
    04 Feb '14 21:49 / 2 edits
    Cache is the storage place for web pages that you've been to. It builds up over time and should be cleared regularly. Cookies should only be cleared if all else fails, because you'll have to re-enter some stuff like login IDs if you do. This website uses cookies to remember some of your settings.

    Read these, one or the other should help:

    http://www.wikihow.com/Clear-Your-Browser%27s-Cache-on-an-iPhone
    http://browsers.about.com/od/allaboutwebbrowsers/ss/iphonecookies.htm

    If you still have a problem, try:
    http://support.apple.com/kb/ta38613
  5. 04 Feb '14 23:38
    I deleted a bunch of pix and videos and home paged sites and visited the apple link. I have my board again. I'm not sure what I did that fixed it but it is working. Thank you for your help.