Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 02 Aug '11 09:18
    For two years I have been trying to have my rhp emails sent to my gmail box.
    Unsuccessfully. I thought I was doing it wrong until I finally got the 'email sent' message.
    Still nothing. Looked through spam, trash, archives, etc.
    Four times I have written RHP detailing the problem over the
    past few weeks with no reply whatsoever. Any suggestions? thanks.
  2. 02 Aug '11 11:42 / 1 edit
    Originally posted by choux
    For two years I have been trying to have my rhp emails sent to my gmail box.
    Unsuccessfully. I thought I was doing it wrong until I finally got the 'email sent' message.
    Still nothing. Looked through spam, trash, archives, etc.
    Four times I have written RHP detailing the problem over the
    past few weeks with no reply whatsoever. Any suggestions? thanks.
    I'm sorry, I don't have a solution to your problem. However, I can tell you that it is not a problem with RHP and GMail per se - I have my RHP mail sent to my GMail account, and it works fine. So it looks like it is something in your specific settings, either at the RHP end (double-check that you entered the right address!), or at the GMail end.

    Richard
  3. 02 Aug '11 12:23
    Originally posted by choux
    For two years I have been trying to have my rhp emails sent to my gmail box.
    Unsuccessfully. I thought I was doing it wrong until I finally got the 'email sent' message.
    Still nothing. Looked through spam, trash, archives, etc.
    Four times I have written RHP detailing the problem over the
    past few weeks with no reply whatsoever. Any suggestions? thanks.
    My settings, My email settings and everything should work fine.

    Why not try a different email address (set up a free hotmail account), use that as your site email addy and see if emails are received under that address.

    If it works OK with a different email addy then change back to the gmail account addy and see what happens.

    If still not being received then it suggest that there is more a gmail problem rather than site issue.