Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 02 Oct '05 03:16
    Hi. For around a week now I have been unable to connect to the RHP webpage. It will just time out. I am able to connect from any other internet connection I have tried with out any problems at all. I have no idea what is going on but I have a traceroute from my computer and a friend's computer who lives nearby.

    traceroute to new.netadapt.com (207.97.221.50), 30 hops max, 40 byte packets
    1 * 192.168.1.1 (192.168.1.1) 7.659 ms 7.003 ms
    2 222-152-172-21.jetstream.xtra.co.nz (222.152.172.21) 33.747 ms 45.320 ms 33.843 ms
    3 210.55.205.249 (210.55.205.249) 31.124 ms 30.908 ms 30.959 ms
    4 fid-int.tkbr4.global-gateway.net.nz (202.50.245.198) 48.539 ms * 112.035 ms
    5 vlan-283.tkbr4.global-gateway.net.nz (202.50.245.197) 49.158 ms 52.758 ms 48.252 ms
    6 * 210.55.202.65 (210.55.202.65) 47.994 ms 47.842 ms
    7 p0-2-1-0.labr3.global-gateway.net.nz (202.50.116.186) 176.558 ms 190.060 ms 173.889 ms
    8 sl-gw15-ana-6-0.sprintlink.net (144.232.241.81) 185.941 ms 181.381 ms 184.687 ms
    9 sl-bb22-ana-3-3.sprintlink.net (144.232.1.217) 184.192 ms 181.538 ms *
    10 sl-bb21-fw-6-0.sprintlink.net (144.232.20.130) 207.999 ms * 246.274 ms
    11 sl-bb23-fw-14-0.sprintlink.net (144.232.11.246) 203.907 ms 210.354 ms 213.626 ms
    12 sl-bb22-atl-6-0.sprintlink.net (144.232.8.66) 228.273 ms 225.305 ms 222.905 ms
    13 sl-bb21-atl-15-0.sprintlink.net (144.232.12.149) 222.812 ms 225.436 ms 230.026 ms
    14 sl-bb21-rly-8-0.sprintlink.net (144.232.20.177) 235.962 ms 240.968 ms 253.062 ms
    15 sl-bb23-rly-11-0.sprintlink.net (144.232.14.134) 240.970 ms * 241.256 ms
    16 sl-st20-ash-11-0.sprintlink.net (144.232.20.150) 299.424 ms 240.242 ms 239.701 ms
    17 sl-racks-4-0.sprintlink.net (144.223.246.118) 241.226 ms 240.058 ms 248.902 ms
    18 vlan901.core1.iad1.rackspace.com (69.20.1.10) 240.955 ms 238.771 ms 251.793 ms
    19 aggr7a.iad1.rackspace.com (69.20.2.27) 241.160 ms 240.803 ms 241.827 ms
    20 new.netadapt.com (207.97.221.50) 238.185 ms 237.939 ms 240.158 ms

    This is from a friend's house, and as you can see it gets through. Where as at home I get this.

    traceroute to new.netadapt.com (207.97.221.50), 30 hops max, 40 byte packets
    1 ROUTER (10.0.0.1) 0.363 ms 0.320 ms 0.313 ms
    2 222-153-16-13.jetstream.xtra.co.nz (222.153.16.13) 73.855 ms 48.995 ms 46.787 ms
    3 222.152.41.237 (222.152.41.237) 50.261 ms 45.123 ms 44.569 ms
    4 fid-int.tkbr4.global-gateway.net.nz (202.50.245.198) 61.658 ms 59.032 ms 61.403 ms
    5 vlan-283.tkbr4.global-gateway.net.nz (202.50.245.197) 66.111 ms 66.929 ms 66.760 ms
    6 210.55.202.65 (210.55.202.65) 66.074 ms 71.184 ms 68.576 ms
    7 so1-1-3-0.labr3.global-gateway.net.nz (202.37.245.61) 198.621 ms 187.584 ms 192.903 ms
    8 sl-gw15-ana-6-0.sprintlink.net (144.232.241.81) 201.051 ms 197.587 ms 202.668 ms
    9 sl-bb22-ana-3-3.sprintlink.net (144.232.1.217) 198.816 ms 192.105 ms 190.881 ms
    10 sl-bb21-fw-6-0.sprintlink.net (144.232.20.130) 218.870 ms 222.739 ms 222.041 ms
    11 sl-bb23-fw-14-0.sprintlink.net (144.232.11.246) 228.388 ms 281.301 ms 217.587 ms
    12 sl-bb22-atl-6-0.sprintlink.net (144.232.8.66) 241.023 ms 240.298 ms 235.899 ms
    13 sl-bb21-atl-15-0.sprintlink.net (144.232.12.149) 237.386 ms 237.727 ms 237.785 ms
    14 sl-bb21-rly-8-0.sprintlink.net (144.232.20.177) 253.813 ms 260.187 ms 254.991 ms
    15 sl-bb23-rly-11-0.sprintlink.net (144.232.14.134) 723.525 ms 709.355 ms 707.892 ms
    16 sl-st20-ash-11-0.sprintlink.net (144.232.20.150) 873.617 ms 846.606 ms 841.245 ms
    17 sl-racks-4-0.sprintlink.net (144.223.246.118) 751.042 ms 752.258 ms 762.867 ms
    18 vlan901.core1.iad1.rackspace.com (69.20.1.10) 252.906 ms 376.252 ms 450.458 ms
    19 aggr7a.iad1.rackspace.com (69.20.2.27) 735.798 ms 733.425 ms 749.894 ms
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *
    30 * * *


    I have no idea what may be causing this, but it was working fine a week ago and now nothing. I get the same thing from other computers here at home too, if that should make any difference.

    Please, if anyone has any ideas how to fix this it will be appreciated.
    Thanks
  2. 02 Oct '05 03:20 / 1 edit
    Are the settings in your internet browser is set correctaly? Are you able to axces other web pages?
  3. 02 Oct '05 03:33 / 1 edit
    This has nothing to do with my internet browser. The trace route is the path the packets take through the internet to get to the host. As you can see on my connection it gets to
    19 aggr7a.iad1.rackspace.com (69.20.2.27) 735.798 ms 733.425 ms 749.894 ms
    and then times out after that, whereas on a working connection it gets to
    20 new.netadapt.com (207.97.221.50) 238.185 ms 237.939 ms 240.158 ms
    which is where the red hot pawn website must be hosted.
    So for some reason my connection is not going from 69.20.2.27 -> 207.97.221.50, which to me makes no sence.
    And to answer your question, yes other websites work, apart from http://207.97.221.50/sites.php I am unable to find another site which will not work.
  4. Subscriber leestatic
    Hristos voskrese
    02 Oct '05 03:43 / 3 edits
    have you tried to access chessatwork.com, redhotchess.com, timeforchess.com?

    i get

    Address: Time: Seq: Results:

    rt-lostd03.dial.aol.com [197.93.23.99] 31ms 1 56 bytes received.
    iptfarmld-los-ve3.proxy.aol.com [195.93.17.126]32ms 2 56 bytes received.
    accessl2-los-ae3.router.aol.com [172.17.169.60]63ms 3 56 bytes received.
    pop2-loh-S0-2-0.atdn.net [66.185.143.77] 16ms 4 56 bytes received.
    ldn-b2-pos12-0.telia.net [213.248.75.69] 31ms 5 56 bytes received.
    ldn-bb2-pos1-3-0.telia.net [213.248.64.73]16ms 6 56 bytes received.
    nyk-bb2-pos7-0-0.telia.net [213.248.65.210]94ms 7 56 bytes received.
    ash-bb1-pos7-0-0-0.telia.net [213.248.80.138]109ms 8 56 bytes received.
    rackspace-106764-ash-bb1.c.telia.net [213.248.88.118]94ms 9 56 bytes received.
    vlan901.core1.iad1.rackspace.com [69.20.1.10]94ms 10 56 bytes received.
    aggr7a.iad1.rackspace.com [69.20.2.27] 110ms 11 56 bytes received.
    www.redhotpawn.com [207.97.221.50] 93ms 11 52 bytes received.

    you could try sending feedback.
  5. 02 Oct '05 03:58 / 2 edits
    No. I can not connect to any of the webpages which are hosted on the new.netadapt.com (207.97.221.50) webserver. I get the exact same thing with the traceroute with all of them
    I just get to the hop before that server:

    odysseus john # traceroute -I www.timeforchess.com
    traceroute to new.netadapt.com (207.97.221.50), 30 hops max, 40 byte packets
    1 ROUTER (10.0.0.1) 0.366 ms 0.319 ms 0.316 ms
    2 222-153-16-1.jetstream.xtra.co.nz (222.153.16.1) 45.040 ms 45.846 ms 44.082 ms
    3 222.152.41.237 (222.152.41.237) 42.767 ms 44.648 ms 43.885 ms
    4 fid-int.tkbr4.global-gateway.net.nz (202.50.245.198) 59.465 ms 143.833 ms 60.195 ms
    5 vlan-283.tkbr4.global-gateway.net.nz (202.50.245.197) 64.501 ms 66.850 ms 65.803 ms
    6 210.55.202.65 (210.55.202.65) 62.608 ms 63.848 ms 61.587 ms
    7 so1-1-3-0.labr3.global-gateway.net.nz (202.37.245.61) 188.058 ms 185.544 ms 187.229 ms
    8 sl-gw15-ana-6-0.sprintlink.net (144.232.241.81) 272.313 ms 275.363 ms 270.360 ms
    9 sl-bb22-ana-3-3.sprintlink.net (144.232.1.217) 192.664 ms 193.369 ms 193.534 ms
    10 sl-bb21-fw-6-0.sprintlink.net (144.232.20.130) 218.893 ms 229.655 ms 222.285 ms
    11 sl-bb23-fw-14-0.sprintlink.net (144.232.11.246) 224.479 ms 252.113 ms 218.086 ms
    12 sl-bb22-atl-6-0.sprintlink.net (144.232.8.66) 236.611 ms 238.550 ms 238.505 ms
    13 sl-bb21-atl-15-0.sprintlink.net (144.232.12.149) 235.865 ms 234.823 ms 233.072 ms
    14 sl-bb21-rly-8-0.sprintlink.net (144.232.20.177) 253.988 ms 251.587 ms 253.557 ms
    15 sl-bb23-rly-11-0.sprintlink.net (144.232.14.134) 830.004 ms 826.532 ms 809.911 ms
    16 sl-st20-ash-11-0.sprintlink.net (144.232.20.150) 748.121 ms 736.968 ms 752.034 ms
    17 sl-racks-4-0.sprintlink.net (144.223.246.118) 831.232 ms 842.426 ms 842.699 ms
    18 vlan901.core1.iad1.rackspace.com (69.20.1.10) 257.514 ms 251.830 ms 254.763 ms
    19 aggr7a.iad1.rackspace.com (69.20.2.27) 811.511 ms 828.567 ms 825.102 ms
    20 * * *
    21 * * *
    22 * * *
    23 * * *


    You can see the last two hops are the same for mine as you get just before redhotpawn, then it times out.
  6. Standard member MIODude
    me, not you
    02 Oct '05 13:48
    You and your friend on the same ISP? I notice the traceroutes in the beginning are the same.
    Also.. whats 10.0.0.1? thats a wierd first default gateway for a home pc.. I'm assuming you don't have a router (unless you configured your lan that way) .. Have you been tinkering with your DSL modem and had to change your gateway so you could reach the local DSL modem?

    On a quick thing if you haven't tried.. have you reset all your networking equipment? DSL or cable modem, and router (if you have one)? My co-worker every so often can't reach certain websites, and has to reset everything to resolve.. we can't figure out what causes it, but this is a monthly thing she has to do.
  7. 03 Oct '05 02:38
    Originally posted by MIODude
    You and your friend on the same ISP? I notice the traceroutes in the beginning are the same.
    Also.. whats 10.0.0.1? thats a wierd first default gateway for a home pc.. I'm assuming you don't have a router (unless you configured your lan that way) .. Have you been tinkering with your DSL modem and had to change your gateway so you could reach the local DS ...[text shortened]... ing to resolve.. we can't figure out what causes it, but this is a monthly thing she has to do.
    Yes, both connections are on the same ISP. I am connected via a router, which is at the address 10.0.0.1 which is my gateway to the internet.

    FYI: "The Internet Assigned Numbers Authority (IANA) has reserved the following three blocks of the IP address space for private internets (local networks):

    10.0.0.0 - 10.255.255.255
    172.16.0.0 - 172.31.255.255
    192.168.0.0 - 192.168.255.255"

    I use the 10.0.0.* subnet as it is easier to type than 192.168.1.*. Just personal preferance.

    The router / dsl modem has been reset since I have had this problem and it did not make any difference, but I do not believe the problem has anything to do with my setup.

    Thanks for your input tho... one day hopefully it will be right
  8. Subscriber leestatic
    Hristos voskrese
    03 Oct '05 03:01
    I found this help under : Not able to access a particular web site. some obviously don't apply

    Web sites are not permanent, and may change URL addresses or even close without notice. In such cases, hotlinks to affected sites are not always updated or deleted right away. If you receive an error message when attempting to access a particular site, try searching for a more up-to-date URL via a Web index.

    Some access providers maintain their own archives (caches ) of Web sites in order to speed up access. Sometimes, this archiving process will inadvertently disable certain Web functions, making some pages difficult or impossible to access properly. Also, this archiving process can prevent you from loading the most current version of a page (a dilemma most noticeable when accessing news sites or other resources that change frequently).

    Your access provider may maintain firewalls that prevent you from accessing certain Internet resources for security reasons. Contact your service provider if you believe this to be the case.

    A Webmaster may establish bozo filters that block certain users from accessing Web pages. Some bozo filters are temporary, so wait a few days to see if it is removed. Otherwise, try contacting the Webmaster to see if there are other ways of accessing the site.

    Some Web sites require registration before you can access them. Follow the registration procedure (which may require you to pay a fee before full access is granted).

    Your access software may contain a monitoring application that blocks access to Internet resources considered inappropriate for children. Disable this application if necessary; if you need help, ask your service provider.
  9. 03 Oct '05 04:45
    My latest problem was a desktop shortcut. I had to right-click the icon, go to properties and shorten the url to http://www.redhotpawn.com/myhome/mygames.php OR http://www.redhotpawn.com/ Don't know if this helps you?
  10. Subscriber Russ
    RHP Code Monkey
    03 Oct '05 08:50
    johntramp,

    Please report if this problem continues. Because you are timing out once you get to the RackSpace servers, I may be able to raise this with our hosts and ask for their input.

    I even had a few problems myself over the weekend, but none today, so please do follow up this post. (I will email you directly too)

    -Russ
  11. Standard member MIODude
    me, not you
    03 Oct '05 14:01
    Originally posted by leestatic
    I found this help under : Not able to access a particular web site. some obviously don't apply

    Web sites are not permanent, and may change URL addresses or even close without notice. In such cases, hotlinks to affected sites are not always updated or deleted right away. If you receive an error message when attempting to access a particular site, try se ...[text shortened]... or children. Disable this application if necessary; if you need help, ask your service provider.
    Being that he can't traceroute.. these issues won't be it
  12. Standard member MIODude
    me, not you
    03 Oct '05 14:07
    Originally posted by johntramp
    Yes, both connections are on the same ISP. I am connected via a router, which is at the address 10.0.0.1 which is my gateway to the internet.

    FYI: "The Internet Assigned Numbers Authority (IANA) has reserved the following three blocks of the IP address space for private internets (local networks):

    10.0.0.0 - 10.255.255.255
    172.16.0.0 - 172.31.255 ...[text shortened]... hing to do with my setup.

    Thanks for your input tho... one day hopefully it will be right
    I would have to think it would be something on your side.. else, your buddy would be affected as well .. wouldn't you agree? Do you have static IP address, or can you change it on your router? (ie.. release, renew.. the internet facing IP, not your 10.0.0.x one)

    If you wanted a true test to confirm not a setup problem.. bypass your router completely and try accessing.. if that doesn't work., hmmmm.. then I would be at a loss to explain... I'm assuming multiple computers on your lan have the same problem ? (do you have more than one pc connected?)..
  13. Standard member MIODude
    me, not you
    03 Oct '05 15:18
    Maybe it is JetStream? doing google searches find similar issues to other sites..
  14. 03 Oct '05 23:21
    Originally posted by Russ
    johntramp,

    Please report if this problem continues. Because you are timing out once you get to the RackSpace servers, I may be able to raise this with our hosts and ask for their input.

    I even had a few problems myself over the weekend, but none today, so please do follow up this post. (I will email you directly too)

    -Russ
    hey, I still have the same problem, it has been over a week now since it stopped working.
  15. 03 Oct '05 23:29
    Originally posted by MIODude
    I would have to think it would be something on your side.. else, your buddy would be affected as well .. wouldn't you agree? Do you have static IP address, or can you change it on your router? (ie.. release, renew.. the internet facing IP, not your 10.0.0.x one)

    If you wanted a true test to confirm not a setup problem.. bypass your router completely and ...[text shortened]... ltiple computers on your lan have the same problem ? (do you have more than one pc connected?)..
    I wish it was a problem at my end, but then it would not get past the router at all. From the traceroutes it gets to the second to last hop and then something stops it. I don't see how that is controlled at my end, but on the other hand I don't see why it works for everyone else.

    I have a dynamic ip, which I have changed since haivng this problem, and yes I have also tried using more than one pc - my laptop works fine at my mate's house but not at mine.