Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 30 Jan '10 11:12
    Hi

    i noticed in the message log that messages keep get truncated, and it seems to happen where i use letters with accents, è,ë, ê...etc...is this normal ?
  2. 30 Jan '10 14:35
    Originally posted by polux
    Hi

    i noticed in the message log that messages keep get truncated, and it seems to happen where i use letters with accents, è,ë, ê...etc...is this normal ?
    Yes, that happens to me too.
  3. 30 Jan '10 16:17 / 1 edit
    Originally posted by polux
    Hi

    i noticed in the message log that messages keep get truncated, and it seems to happen where i use letters with accents, è,ë, ê...etc...is this normal ?
    I have had a similar occurence with messages being cut off after I use a centre decimal point · . I sent a 'Bug Report' via 'Send Feedback', and received the following reply on the 14·1·10 : -
    "Thank you for your recent feedback. My apologies for the delay in responding. This is an interesting problem that seems that have arrisen due to the character used to separate the numbers in the dates that you typed. The developer is on vacation at the moment but I will bring it to his attention on his return to implement a fix. Regards, - Chris".
    I have not yet received any further message, and intended to wait until the end of this month (January) before raising the matter again, hoping that by then the developer's holiday would be over.
  4. 03 Feb '10 12:44
    I have asked the administration about progress on this problem, and received the following mesage : -

    From: Red Hot Pawn (robot@redhotpawn.com)
    Sent: 02 February 2010 19:34:31
    "Thank you for your recent feedback. This has been alerted to the developer."
  5. 05 Feb '10 11:20
    I sent also feedback, but haven't heard anything yet
  6. 16 Feb '10 12:37
    Feb 16th...
    heard nothing yet.


    polux
  7. Standard member Daemon Sin
    I'm A Mighty Pirateā„¢
    16 Feb '10 13:07
  8. 16 Feb '10 16:24
    I have received the following message from Russ : -
    "This should now be fixed. Please review your log again and let us know if your messages now appear correctly."
    I have checked the 'Message Log' of the game where the problem occurred, and the messages are now given in full.
    I suggest anyone who had similar prolems checks now, and if there is still missing text use the 'Send Feedback link below, and refer to 'Issue 70632'.
  9. 17 Feb '10 10:59
    thanks.

    i checked again, and indeed i have the full message displayed now

    polux