Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 10 Jul '07 15:16
    I'm a new player and I don't see any pieces on my board. I went to help and they said "
    If you are seeing a blank board with no pieces, try holding down Ctrl with Shift and simultaneously pressing the refresh button in your browser.
    Alternatively you may wish to try clearing your web browser's cache."

    I tried this but still no joy.
    Any ideas?
  2. Subscriber Russ
    RHP Code Monkey
    10 Jul '07 16:21
    Originally posted by Checkman
    I'm a new player and I don't see any pieces on my board. I went to help and they said "
    If you are seeing a blank board with no pieces, try holding down Ctrl with Shift and simultaneously pressing the refresh button in your browser.
    Alternatively you may wish to try clearing your web browser's cache."

    I tried this but still no joy.
    Any ideas?
    Just to get you going, you can use the legacy interface which should work.

    My settings >> My Board settings


    Look for this text :
    "Note : If you are using an old web browser or a web browser with limited functionality and you are experiencing problems, please click here to select a reduced feature board type that may be compatible."

    Click the link then select the legacy option.

    Out of interest, when you post to the forums, can you see an image of a corner of a chess board in the top left? (Where it says "New Post"?)

    -Russ
  3. Subscriber Russ
    RHP Code Monkey
    10 Jul '07 16:22
    Also, can you see pieces on the boards on the homepage?

    -Russ
  4. 10 Jul '07 17:24
    Thanks Russ..I changed to legacy and now I see pieces on the board, but still no squares.
  5. 10 Jul '07 17:26
    I can see the knight where it says "New Post" , but I can't see any pieces on the boards on the homepage.
  6. 10 Jul '07 17:33
    When I click "view game", then I see pieces..but still no squares.
    Do you think I can improve on this?
  7. Standard member cadwah
    ¯\_(^.^)_/¯
    10 Jul '07 19:43
    Which version of which browser are you using, how good is your system is it new or 200 years old? Have you cleared your cache?
  8. Subscriber Russ
    RHP Code Monkey
    10 Jul '07 19:44 / 1 edit
    It appears “background images” are not being rendered. This could be a browser setting?

    -Russ

    edit : I would get rid of the legacy board setting, and return to the normal one and try to work out why background images on your browser are being blocked. Do other sites look like they have odd graphic design sometimes?
  9. 11 Jul '07 10:12
    I am using Windows IE Ver 7 number 20061017.133151 and I have cleared my cache.
  10. 11 Jul '07 10:13
    I do not normally have a problem with other sites.
  11. 11 Jul '07 10:28
    I went back to the normal setting (not the legacy one) but saw no pieces on the board still. I wouldn't really know what to check for regarding a browser setting which might be blocking "background images" . I checked around the settings in the browser, but it's fairly vast, and all seemed good...didn't want to really change things unless I was sure..but if you have any more ideas, I'll try them out. My system should definitely be modern enough to handle it.
  12. 11 Jul '07 12:15
    Does it work ok with any other browser?
    eg, Firefox.
  13. 11 Jul '07 14:36
    Thanks for the recommendation.
    But I don't want to change my existing browser.
  14. 11 Jul '07 22:33
    No, just to test it, I meant.
  15. 12 Jul '07 04:50
    ya I got the same problem,an I''m using firefox,I kinda got used to it,I just gotta be a little careful.