Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 30 Apr '13 05:37
    I use Windows 7 and MS Explorer 10 but I get a message: Please upgrade your browser to IE8 or above, or turn OFF compatability mode.

    My Red Hot Pawn Window looks very strange what can I do?
  2. Subscriber Russ
    RHP Code Monkey
    30 Apr '13 05:38
    Originally posted by jtam
    I use Windows 7 and MS Explorer 10 but I get a message: Please upgrade your browser to IE8 or above, or turn OFF compatability mode.

    My Red Hot Pawn Window looks very strange what can I do?
    See this thread posted below earlier

    Thread 152709
  3. 30 Apr '13 05:43
    I cant see any compability mode in my browser?
  4. Subscriber Russ
    RHP Code Monkey
    30 Apr '13 05:53
    The icon should be grayed out, as shown in the image in the other thread, not blue. Click the icon to change it's state.
  5. Standard member mikelom
    Ajarn
    30 Apr '13 05:55
    Originally posted by Russ
    The icon should be grayed out, as shown in the image in the other thread, not blue. Click the icon to change it's state.
    What's the difference between the 'yellow speech bubble' and 'red speech bubble' to the left of posts in the forums??

    -m.
  6. 30 Apr '13 06:00 / 1 edit
    The problem is I can't fint that icon?
  7. 30 Apr '13 06:01
    Originally posted by Russ
    The icon should be grayed out, as shown in the image in the other thread, not blue. Click the icon to change it's state.
    The problem is I can't find that icon?
  8. Subscriber Russ
    RHP Code Monkey
    30 Apr '13 06:13
    Click here to see image on how to Turn OFF compatibility mode

    Can you confirm that you cannot see that icon?
  9. 30 Apr '13 06:26
    Originally posted by Russ
    [=/compatibility-mode-off.jpg]Click here to see image on how to Turn OFF compatibility mode[/]

    Can you confirm that you cannot see that icon?
    I see a magnifying glass(Ctrl + E), a down arrow and an update/refresh (F5 roundabout icon), nothing more.
  10. Subscriber Russ
    RHP Code Monkey
    30 Apr '13 06:29 / 1 edit
    Assuming you are happy poking around your browser settings, can you take a look at this page please.

    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Although this page is for an old version of IE, the advice is good. I am very interested in how you get on as you are unlikely to be the first with this issue, although I can't explain why the compatibility icon is missing for you.
  11. 30 Apr '13 06:49
    Originally posted by Russ
    Assuming you are happy poking around your browser settings, can you take a look at this page please.

    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Although this page is for an old version of IE, the advice is good. I am very interested in how you get on as you are unlikely to be the first with this issue, although I can't explain why the compatibility icon is missing for you.
    This link helped.
    I could access compability view by clicking:
    'Tools' -> 'Compability View' -> uncheck 'display internet sites in compability view'.

    I have a Danish MS Explorer 10, I hope I have translated ok.
    Now it looks much better, thanks for your help!
  12. 30 Apr '13 06:51
    Originally posted by jtam
    This link helped.
    I could access compability view by clicking:
    'Tools' -> 'Compability View' -> uncheck 'display internet sites in compability view'.

    I have a Danish MS Explorer 10, I hope I have translated ok.
    Now it looks much better, thanks for your help!
    And now the compabillity icon appears as grayed out in the browser where it should be.
  13. Subscriber Russ
    RHP Code Monkey
    30 Apr '13 06:54
    Excellent news. Thanks for updating the forum. I'll update my lead post.