Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member Lukerik
    Stick your hands up
    11 Nov '07 02:20
    Bearing in mind I recently had to ask for help sending an email... I'm trying to add the Firefox addons for RHP stuff. If I click the particular feature I want called 'download' I get a page of computer language. If I click the 'stable' link it says I should restart firefox to install. I click the link, it restarts and NOTHING HAPPENS. Oh dear God, please can someone help?!
  2. Standard member Lukerik
    Stick your hands up
    11 Nov '07 02:46
    Actually, somethings have changed. I get the rating next to the names of subscribers but other things from the list seem to be missing. Is that normal? For example, when I hover over the country flag I get a little box that says 'loading' but I don't get the actual country.
  3. Subscriber Peakite
    Sais
    11 Nov '07 10:19 / 1 edit
    You're better off looking in the Developers forum for help with these issues. There are a few long threads in there which may be of some help too.
  4. Standard member Phlabibit
    Mystic Meg
    11 Nov '07 12:06
    Originally posted by Lukerik
    Actually, somethings have changed. I get the rating next to the names of subscribers but other things from the list seem to be missing. Is that normal? For example, when I hover over the country flag I get a little box that says 'loading' but I don't get the actual country.
    This might fix it...

    http://ouroboros.dynalias.org:8080/rhp/extensions/rhp.xpi

    This is the link "Stable Release" from (top left):

    http://members.shaw.ca/ouroboros/RHP/
  5. Standard member Lukerik
    Stick your hands up
    11 Nov '07 20:02
    Thanks guys