Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 12 Mar '09 13:59
    Someone help me out... I've done set piece games before, but I can't get it to work for me today.

    I start New Game, select Set up your own board" in the left corner, adjust the pieces, and click "Start from this board." I'm back at the New Game page, and my set piece game appears on the left. However, I put in the name of a player to invite, hit start, and there I am at the beginning of a completely normal (rated) game opening.

    What am I doing wrong?
  2. 12 Mar '09 14:09
    I should also add that the set piece icon does not appear either. I end up creating a completely normal looking game.
  3. 12 Mar '09 16:07
    Originally posted by MostMackinest
    I've finished one random set piece game and I'm currently playing another. Now it doesn't seem to allow me to set up any more. After i set it up like the others, it then switches it back to a regular game. Does snyone know why?

    As you can see, I too am having that exact problem.
  4. 13 Mar '09 22:53
    *BUMP*

    please confirm if this is a bug or a intended restriction.
  5. 14 Mar '09 00:30
    stanys apparently had the same problem: Thread 109633
    You should send feedback (link at the bottom of the page) and describe the problem.
  6. 14 Mar '09 08:07
    I have the same problem. It is important since I normally play setup games only. Had to switch to unrated only, but that doesn't allow toi start from a position.