Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Subscriber Ragnorak
    For RHP addons...
    27 Feb '06 19:09 / 1 edit
    The site seems a bit slow tonight.

    It has been a little slow for the past couple of weeks, but tonight pages are timing out or taking 15-20 seconds to start loading.

    My connection is still fast to other sites.

    D
  2. 27 Feb '06 20:48
    Originally posted by Ragnorak
    The site seems a bit slow tonight.

    It has been a little slow for the past couple of weeks, but tonight pages are timing out or taking 15-20 seconds to start loading.

    My connection is still fast to other sites.

    D
    Exactly the same here.

    The site has been slow over the last couple of weeks during peak hours (from 1900 CET onwards)
  3. Standard member rhb
    Ginger Scum
    27 Feb '06 22:25
    Been suffering the same, only hate to say it's gotten even slower since last weeks upgrade to the game board interface.
  4. Subscriber Russ
    RHP Code Monkey
    28 Feb '06 11:05 / 1 edit
    Originally posted by rhb
    Been suffering the same, only hate to say it's gotten even slower since last weeks upgrade to the game board interface.
    I am going to be spending more time on operational matters to try and solve the speed issue again. If I can't get more speed out of boxes now, it will be upgrade time again. (we have had our current kit for over a year now.)

    The board upgrade should make no difference to performance of the site in general.

    -Russ
  5. 28 Feb '06 22:39
    Originally posted by Russ
    I am going to be spending more time on operational matters to try and solve the speed issue again. If I can't get more speed out of boxes now, it will be upgrade time again. (we have had our current kit for over a year now.)

    The board upgrade should make no difference to performance of the site in general.

    -Russ
    Will this mean an increase in subscription fees?
  6. Subscriber Russ
    RHP Code Monkey
    01 Mar '06 10:36
    No.

    -Russ
  7. Standard member rhb
    Ginger Scum
    01 Mar '06 21:03
    It just broke briefly:

    ERROR V2 RHP Secure authentication query failed.
    Sorry, an error occurred. Please report this problem.
  8. Subscriber Russ
    RHP Code Monkey
    01 Mar '06 22:53
    Just a glitch in the matrix (Ok, we did a reboot of all servers)

    -Russ
  9. Standard member mathemos
    The Vorlon
    08 Mar '06 05:16
    In the past when I went after a game on Open Invite I would get an immediate indication of whether I'd gotten the game or someone else had. Now I don't, and sometimes when I get the game it doesn't show up on My Games right away, but then does after I hit My Games again.

    It looks as if reports from this part of the game database aren't keeping up with the database itself.
  10. Subscriber cashthetrash
    PoPeYe
    08 Mar '06 07:33
    Today, I was having a terrible time getting my pages to load on this web site. I had plenty of bandwidth. So, I decided to do a spyware scan. So I updated each tool I have to make sure all the definitions were up to date. Scaned with Lavasoft(Ad-aware se personal), Nothing! So then I scaned with Spybot Nothing! Did a viruse scan with AVG, Nothing! Microsoft Malicous Software Removal Tool, Nothing! Stinger, Nothing! Tried VX2 Cleaner, nothing! CWShredder, Nothing! Went to theTrend online Virus scanner, Nothing!

    Finally I used the Ewido Security Suite Anti Malware 3.5, and it found 38 infected objects. (freeware) Now my browser is working fine and like new again. Funny thing is my browser settings are secure and RHP is about the only sites I have visited in about a week other than a couple of info google seaches. No( porno) If you can believe that. Not saying it is related to RHP in any way. I haven't changed my firewall. Could it be something other than my security settings in this Firefox? And why is it that Ewido was the only Malware tool able to find the problems?
  11. Standard member rhb
    Ginger Scum
    13 Mar '06 20:40
    Originally posted by cashthetrash
    Today, I was having a terrible time getting my pages to load on this web site. I had plenty of bandwidth. So, I decided to do a spyware scan. So I updated each tool I have to make sure all the definitions were up to date. Scaned with Lavasoft(Ad-aware se personal), Nothing! So then I scaned with Spybot Nothing! Did a viruse scan with AVG, Nothing! Micro ...[text shortened]... in this Firefox? And why is it that Ewido was the only Malware tool able to find the problems?
    Maybe it's users avatars? Or is Ewido not reputable, so 'found' entries to try to coax you into subscribing to a full version?

    BTW: Russ - Site is incredibly slow, rest of internet (that i've been able to test tonight) is fine :'(
  12. 13 Mar '06 20:45
    Originally posted by rhb
    BTW: Russ - Site is incredibly slow, rest of internet (that i've been able to test tonight) is fine :'(
    Aye
  13. Subscriber Russ
    RHP Code Monkey
    13 Mar '06 20:53
    Originally posted by rhb
    Maybe it's users avatars? Or is Ewido not reputable, so 'found' entries to try to coax you into subscribing to a full version?

    BTW: Russ - Site is incredibly slow, rest of internet (that i've been able to test tonight) is fine :'(
    The site is slow at peak times now. We just need to rule out every other option before making another (time consuming and expensive) hardware upgrade. Just give us a little more time...

    -Russ
  14. Standard member rhb
    Ginger Scum
    13 Mar '06 22:05
    Originally posted by Russ
    The site is slow at peak times now. We just need to rule out every other option before making another (time consuming and expensive) hardware upgrade. Just give us a little more time...

    -Russ
    A measure of the continuing success of RHP - hope you do manage to find a solution without the need for upgrading the boxes, good luck
  15. Subscriber Russ
    RHP Code Monkey
    14 Mar '06 13:56
    Originally posted by rhb
    A measure of the continuing success of RHP - hope you do manage to find a solution without the need for upgrading the boxes, good luck
    There is always a way. Once upon a time I used to believe in throwing hardware at most problems, but it should really only be a last resort.

    Even since last night I have made a number of significant speed increases in some key pages. Oh, and I turned off uChess....

    -Russ