Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 17 Mar '17 14:18
    My Home and My Bookmarks are truncated on the right hand-side. This last one makes quite a difference, as half of "info" up to "watch" are truncated,and I have to go to the bottom and use the arrow.
    I've tried using settings to correct the problem but can't find any routine to do it.
    Suggestions, please?
  2. Subscriber Kewpie
    chess dummy
    19 Mar '17 13:41
    I assume you're using a mobile app of some kind, the main webpage is working properly.
  3. 20 Mar '17 13:10
    No app, I'm using Firefox. Some weeks ago it was not as truncated as now. I noticed then, on the right-hand upper corner, a 90% figure. I clicked on it to see what happened and it disappeared - and this is what happened, this truncation. It must have been the default size but now I cannot get to it.
  4. Subscriber venda
    Dave
    20 Mar '17 19:00
    Originally posted by c antunes
    No app, I'm using Firefox. Some weeks ago it was not as truncated as now. I noticed then, on the right-hand upper corner, a 90% figure. I clicked on it to see what happened and it disappeared - and this is what happened, this truncation. It must have been the default size but now I cannot get to it.
    I use firefox and i've never seen a 90% figure or anything similar.
    I suspect it's to do with your settings in firefox.
    At the top left of my screen is a bar with file, edit, view,bookmarks,tools and help.
    Try looking on the view tab and click reset and see what happens.
    Otherwise try logging on through google chrome and see if there's a difference.
  5. Subscriber Russ
    RHP Code Monkey
    21 Mar '17 10:17 / 1 edit
    The 90% just means you have shrunk the browser view.

    To fix, you can hold down your ctrl key (assuming Windows) then roll your mouse wheel back to 100%.

    edit : "ctrl" and + - keys work too.
  6. 23 Mar '17 07:25
    Originally posted by Russ
    The 90% just means you have shrunk the browser view.

    To fix, you can hold down your ctrl key (assuming Windows) then roll your mouse wheel back to 100%.

    edit : "ctrl" and [b]+
    - keys work too.[/b]
    Holding down the ctrl key works both ways, to shrink or enlarge the view. Didn't know. Great, many thanks!