Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Subscriber cashthetrash
    PoPeYe
    05 Jun '06 11:35
    My "Firefox browser" is giving me fits. But I'm not changing it so don't suggest it.

    This is hard to describe but it seems about 5% of my browser is cut off on the right side. My sliding scroll bar has disappeared and the window seems to be excessively wide. Web pages just won't fit inside the window. I have tried opening and closing the browser window. I have tried full expansion. minimising and dragging to re-size, but nothing seems to work. I can manage to scroll up and down with my mouse scroll button but can't manage side to side. Any suggestions of anything else that could work? Could it be that the browser has become corrupted?
  2. 05 Jun '06 11:37
    W00t? I'm viewing this using Firefox and its just fine. Try deleting your cache. Also upgrade to the latest Firefox.
  3. Subscriber cashthetrash
    PoPeYe
    05 Jun '06 12:04 / 1 edit
    Originally posted by z00t
    W00t? I'm viewing this using Firefox and its just fine. Try deleting your cache. Also upgrade to the latest Firefox.
    Of course you are, and I am sure yours is working great, that's because you are not having the problem. I am. Lol. Thanks though, It didn't help. I am already using the latest version plus the latest security updates. I have already cleared the cache. I am thinking either an extension is causing a conflict or a setting has gone bonkers. Any more ideas? Thanks though. Strange one isn't it?
  4. Subscriber cashthetrash
    PoPeYe
    05 Jun '06 12:29
    OK, I found the problem. I removed the "foxclocks" extension that I had installed yesterday and hadn't had time to check it out before I closed out my browser. Has anyone else had a problem with this particular Extension?
  5. 05 Jun '06 16:29
    I added, fasterfox, foxytunes, the google search bar, and adblock to mine yesterday and it has slowed down a hell of alot since then. Just removed them apart from foxytunes and its abit quicker but not as quick as before I downloaded them all. How can I make it faster while having these extensions on it?
  6. 05 Jun '06 16:51
    Why do you need the google search bar, surely you can use the built in one at the top right of firefox? As for foxytunes, I used to have it and it slowed firefox down a lot, I dont think there is anything you can do about it. Re-enable fasterfox and tweak the settings (pretty straightforward) and you may recover some of the speed. I personally didnt think it was worth the loss just to have my itunes controller in the browser, 2 windows is not that inconvienient compared to the slowdown.

    ~corp1131
  7. Standard member XanthosNZ
    Cancerous Bus Crash
    06 Jun '06 00:30
    Every extension you add to Firefox increases its memory footprint (obviously as it's doing more things and requires more memory to do so). This can (in slower computers) lead to a slowdown as resources are gobbled up. If this is the case for you then less extensions will keep your speed up. Of course I've found that even with various extensions (fasterfox, foxytunes, mouse gestures, greasemonkey and a variety of others) firefox still runs faster than vanilla IE. Go figure.
  8. 06 Jun '06 12:12 / 1 edit
    You could try these tweaks I was given by a friend at another site.

    "Here's something for broadband people that will really speed up Firefox:

    1.Type "about:config" into the address bar and hit return. Scroll down and look for the following entries:

    * network.http.pipelining
    * network.http.proxy.pipelining
    * network.http.pipelining.maxrequests

    Normally the browser will make one request to a web page at a time. When you enable pipelining it will make several at once, which really speeds up page loading.

    2. Alter the entries as follows:

    * Set "network.http.pipelining" to "true"
    * Set "network.http.proxy.pipelining" to "true"
    * Set "network.http.pipelining.maxrequests" to some number like 30.

    This means it will make 30 requests at once.

    3. Lastly right-click anywhere and select New-> Integer. Name it "nglayout.initialpaint.delay" and set its value to "0". This value is the amount of time the browser waits before it acts on information it receives. If you're using a broadband connection you'll load pages MUCH faster now!"
  9. Standard member XanthosNZ
    Cancerous Bus Crash
    06 Jun '06 14:01
    Originally posted by Dr Strangelove
    You could try these tweaks I was given by a friend at another site.

    "Here's something for broadband people that will really speed up Firefox:

    1.Type "about:config" into the address bar and hit return. Scroll down and look for the following entries:

    * network.http.pipelining
    * network.http.proxy.pipelining
    * network.http.pipelining.maxreques ...[text shortened]... If you're using a broadband connection you'll load pages MUCH faster now!"
    That's all to do with page load speed not the speed of the program itself. Also the settings you give are going to vastly increase the strain you put on the site you are viewing. I would not recommend anything about the Optimized setting of Fasterfox (which changes all of things you suggest within itself).
  10. 06 Jun '06 16:23 / 1 edit
    Originally posted by XanthosNZ
    That's all to do with page load speed not the speed of the program itself. Also the settings you give are going to vastly increase the strain you put on the site you are viewing. I would not recommend anything about the Optimized setting of Fasterfox (which changes all of things you suggest within itself).
    It's not disallowed by the site is it?

    You might not recommend it but some people do.

    Which "program" are you referring to? I actually did mean the page loading speeds.
  11. Standard member XanthosNZ
    Cancerous Bus Crash
    06 Jun '06 20:38
    Originally posted by Dr Strangelove
    It's not disallowed by the site is it?

    You might not recommend it but some people do.

    Which "program" are you referring to? I actually did mean the page loading speeds.
    I'm referring to Firefox the program slowing down. Page load speed is a completely different issue. As for the settings that you suggest, not only is it just plain bad manners I do know that some sites have found ways of either disabling the changes you make on your end if they increase site load or actually just denying service if it finds it. Keep that in mind.