Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member ivangrice
    Deracinated
    02 Jan '06 17:12
    Has been for the past few days...
  2. Standard member orfeo
    Missing 285 + 1
    03 Jan '06 00:24
    Are you using Internet Explorer? Clear your cache.

    Tools - Internet Options - delete your temporary internet files.
  3. Standard member skeeter
    515 + 30 days
    03 Jan '06 01:22
    Originally posted by orfeo
    Are you using Internet Explorer? Clear your cache.

    Tools - Internet Options - delete your temporary internet files.
    Actually, its not too bad at the moment. Clear your cache, restart and see how you go. Russ reads these posts so he'll be onto it if it is a server issue. Pages are now loading from cache, text and graphics pretty much at the same time now. Better than it was.

    skeeter
  4. 03 Jan '06 12:48
    At the moment site seems to be quick then slow then quick then slow then ...
  5. Standard member mrmist
    Moo
    03 Jan '06 17:21
    It's been running slowly on and off for me for the past few days.

    Clearing IE cache should really have nothing to do with it as it seems to be page loadings that are taking the time. (And, if anything, Opera is slower).

    The forums in particular seem to exhibit slowness.
  6. Subscriber Ragnorak
    For RHP addons...
    03 Jan '06 17:22
    Continually very slow for me.

    D
  7. 03 Jan '06 19:42
    Same here..... occasionally pages even refuse to load
  8. Subscriber Russ
    RHP Code Monkey
    03 Jan '06 20:00
    Any better now? Please keep me updated with site performance issues if you are still experiencing problems.

    -Russ
  9. 03 Jan '06 20:18
    Originally posted by Russ
    Any better now?
    Yes it is for the last half hour (current time 9.17 PM CET)

    Willem
  10. Standard member mrmist
    Moo
    03 Jan '06 20:57
    Originally posted by Russ
    Any better now?
    -Russ
    Yes, much...
  11. Subscriber Ragnorak
    For RHP addons...
    03 Jan '06 22:20
    Originally posted by Russ
    Any better now? Please keep me updated with site performance issues if you are still experiencing problems.

    -Russ
    Still seems slower than normal for me. I have noticed a very slight improvement, though.

    D
  12. Standard member rhb
    Ginger Scum
    03 Jan '06 23:01
    Originally posted by Ragnorak
    Still seems slower than normal for me. I have noticed a very slight improvement, though.

    D
    Agreed. It's struggling with something.
  13. Standard member skeeter
    515 + 30 days
    04 Jan '06 00:23
    Originally posted by rhb
    Agreed. It's struggling with something.
    Probably my posts flaming Bowmann slowing it up. Serious though, it is better now. I judge by how long it takes the 'My Games' page to load from the forums using the top left icon.

    skeeter
  14. Subscriber Ragnorak
    For RHP addons...
    04 Jan '06 00:42
    Originally posted by Ragnorak
    Still seems slower than normal for me. I have noticed a very slight improvement, though.

    D
    Seems much better now.

    D
  15. 04 Jan '06 15:33
    Flying now!