Please turn on javascript in your browser to play chess.
Developers Forum

Developers Forum

  1. Standard member Hindstein
    Finish Him!!!
    10 Oct '06 19:05
    Does anyone else have a problem with the Greasemonkey scripts on the My Games page?

    I have lost both the Time remaining to move info and the link to tournamnets/clan/seige/league. Don't think that I've installed anything in the last 24hrs to affect this.
    Was working fine yesterday evening....
  2. 10 Oct '06 19:40
    Originally posted by Hindstein
    Does anyone else have a problem with the Greasemonkey scripts on the My Games page?

    I have lost both the Time remaining to move info and the link to tournamnets/clan/seige/league. Don't think that I've installed anything in the last 24hrs to affect this.
    Was working fine yesterday evening....
    The My Games page has changed - now the move number is shown (quite useless IMHO). I think that's why the script isn't working anymore. I really really hope that it either gets changed back or ouroboros adjusts the script, because the remaining time info is one of the most important bits of information on that page for me.
  3. Standard member Ragnorak
    For RHP addons...
    10 Oct '06 20:40
    Originally posted by Nordlys
    the remaining time info is one of the most important bits of information on that page for me.
    Seconded.

    Moves is useless information. The way the time info is displayed in Ouroboros' script is vital.

    D
  4. Standard member Hindstein
    Finish Him!!!
    10 Oct '06 21:01
    Thanks guys. I completely missed that change to the My Games screen. I hope that Ouroboros is able to resolve this.

    That script is the best one!
  5. Subscriber ouroboros
    Digital Alchemist
    10 Oct '06 21:11
    Updated version is out there.
  6. 10 Oct '06 21:27
    Originally posted by ouroboros
    Updated version is out there.
    Woohoo! Brilliant, thanks a lot!

    This isn't very important, but now that the move number is displayed anyway, you could take it out of the script.
  7. Standard member Hindstein
    Finish Him!!!
    10 Oct '06 21:58
    Originally posted by ouroboros
    Updated version is out there.
    Hooray! Thanks.
  8. 10 Oct '06 23:01
    Originally posted by ouroboros
    Updated version is out there.
    Nice work. That's a very useful bit of info.
  9. Standard member mochiron
    The Don
    11 Oct '06 16:52
    Originally posted by dfriesen
    Nice work. That's a very useful bit of info.
    cheers. I had that problem too.
  10. 22 Nov '06 16:23
    About 2 weeks any of the scripts are not working. Before that they were working.
  11. Subscriber ouroboros
    Digital Alchemist
    22 Nov '06 18:20 / 1 edit
    Originally posted by fiMiko
    About 2 weeks any of the scripts are not working. Before that they were working.
    Maybe you need to update to a newer version of GreaseMonkey. Try opening the 'JavaScript Console' under the 'Tools' menu and see if there are any errors appearing. Also, is GreaseMonkey active? The little monkey face should be in colour and not black and white.
  12. 23 Nov '06 08:35
    Originally posted by ouroboros
    Maybe you need to update to a newer version of GreaseMonkey. Try opening the 'JavaScript Console' under the 'Tools' menu and see if there are any errors appearing. Also, is GreaseMonkey active? The little monkey face should be in colour and not black and white.
    My Java was disabled. I enabled it. Monkey face is in colour. Still nothing is working.
  13. Subscriber ouroboros
    Digital Alchemist
    23 Nov '06 17:42
    Originally posted by fiMiko
    My Java was disabled. I enabled it. Monkey face is in colour. Still nothing is working.
    What about enabling JavaScript?
  14. 23 Nov '06 21:06 / 1 edit
    Originally posted by ouroboros
    What about enabling JavaScript?
    Java and JavaScript are both enabled.
  15. Subscriber ouroboros
    Digital Alchemist
    24 Nov '06 05:22
    Originally posted by fiMiko
    Java and JavaScript are both enabled.
    Nothing in the JavaScript Console? You might want to try re-installing the scripts or GreaseMonkey.