Please turn on javascript in your browser to play chess.
Developers Forum

Developers Forum

  1. 15 Oct '05 16:53
    Hi, this information message is printed above the chessboard.

    This positions my chessboard suddenly lower then before and in general GUI ergonomics, an unstable screen is considered 'not good'

    2 solutions:
    1. thorough
    reposition all msgs to eg game state box (add some .js glow feature to draw attention)
    2. quick
    didge this specific msg as i can see that my notebook has saved

    any opinions?
    Zembla
  2. 25 Oct '05 15:25
    Well,

    apparently nobody is interested in a real GUI here ....

    too bad
    Zembla
  3. 26 Oct '05 12:52
    Your question was lacking a bit.

    What browser were you using? What were your javascript settings and all of that jazz?

    Currently, I am using firefox and it's just peachy keen!
  4. 29 Oct '05 11:45
    firefox, yes, me too ....

    the msg is printed above the board, this makes the board appear 2 lines lower then before, with any browser.

    regards
    Zembla
  5. 30 Oct '05 12:50
    let me clarify:

    i play a game of chess , it is not my move but i study the game, make some notes,
    then i save my notes

    =>msg: notebook saved

    a. screen-disturbing
    b: i don't need this kind of confirmation

    conclusion: why print this msg?