Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member orfeo
    Missing 285 + 1
    24 Feb '05 00:34
    Apologies if this has been brought up and I haven't seen it, I've been away for a little bit. Does anyone know what happened to the "My Performance" tab? It's not working for me.
  2. Standard member Aiko
    Nearing 200000...!
    24 Feb '05 00:44
    In what way it is not working for you?
    The page does not load? Not data on the page?
  3. Standard member orfeo
    Missing 285 + 1
    24 Feb '05 06:11
    It says "Sorry, these stats are temporarily unavailable".
  4. Subscriber Russ
    RHP Code Monkey
    24 Feb '05 10:08
    I will bring the page back soon with a new look.

    The page needed to be redesigned because it was impacting site performance quite significantly.

    -Russ
  5. 01 Mar '05 22:02
    I made a move near the beginning of a game. i clicked "move". the next window did not register the move, instead i saw "rematch".?

    i would like to know what happened, as we were not even close to a check mate as yet.
  6. 01 Mar '05 22:02
    I made a move near the beginning of a game. i clicked "move". the next window did not register the move, instead i saw "rematch".?

    i would like to know what happened, as we were not even close to a check mate as yet.
  7. Subscriber Russ
    RHP Code Monkey
    02 Mar '05 00:32
    Do you have a game id?

    -Russ
  8. Donation belgianfreak
    stitching you up
    02 Mar '05 17:33
    You lost to a time out. Maybe between you opening the game and you taking a move your opponent claimed victory?