Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 10 Jan '07 23:00
    Here's a funny thing: when analysing a game on the Grob's Opening tournament, I noticed that the move list had ascribed each move to the wrong colour. i.e. the game started with a black move, but the system was confused and ascribed, say e5 to White, not black.

    Can this be fixed, or am I being a doofus and not understanding something??

    Lag
  2. Standard member celticcountry
    Copyright ©2001-2006
    11 Jan '07 14:35
    what game?

    i wont comment on the game..just want to see this for myself.
  3. Standard member Phlabibit
    Mystic Meg
    11 Jan '07 15:09
    Originally posted by celticcountry
    what game?

    i wont comment on the game..just want to see this for myself.
    I don't think he's in it. Here is an example game from the tourney...

    Game 2946106
  4. Standard member celticcountry
    Copyright ©2001-2006
    11 Jan '07 15:49
    Originally posted by Phlabibit
    I don't think he's in it. Here is an example game from the tourney...

    Game 2946106
    Ah , thanks.

    It must be a programming issue.

    because the game starts with the first move already in place.

    It must be a nightmare to re-program.
  5. 12 Jan '07 22:01
    No, I'm not in it. Was just looking at a friend's game. Who's a programmer I can alert??
  6. Standard member celticcountry
    Copyright ©2001-2006
    14 Jan '07 09:51
    Originally posted by Lagavulin
    No, I'm not in it. Was just looking at a friend's game. Who's a programmer I can alert??
    a chap called Russ is the owner, i think he programs on his days off.

    I think he probably knows.

    Try posting in the suggestions forum. or is there a bug section?