Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Subscriber Mutt n Stu
    K.I.N.G.
    30 Oct '08 15:09
    All of a sudden (after a year of no problems whatsoever) I am having problems connecting to RHP with Firefox. I can usually connect for 5-10 minutes once I initially boot up but then it fails to connect to the site. However if I open IE I can connect to RHP with no problems at all.

    I tried Clearing Private Data (other than saved passwords) in Firefox but that did not seem to help. Has anyone else had this issue or can suggest a solution?

    Thanks
  2. 30 Oct '08 20:37
    Originally posted by Mutt n Stu
    All of a sudden (after a year of no problems whatsoever) I am having problems connecting to RHP with Firefox. I can usually connect for 5-10 minutes once I initially boot up but then it fails to connect to the site. However if I open IE I can connect to RHP with no problems at all.

    I tried Clearing Private Data (other than saved passwords) in Firefox b ...[text shortened]... t that did not seem to help. Has anyone else had this issue or can suggest a solution?

    Thanks
    Try starting up Firfox in safe mode.

    Start -> Run ->
    "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode
    [might need to alter the path depending on where you installed Firefox]

    This will start it up without using any of the addons or extras. If this works then it's probably down to an addon causing a problem.



    Another option is to check any firewalls you may have. If you get connections for a short while after booting only, then it could be that a slow-starting firewall is blocking Firefox?
  3. 04 Nov '08 16:49 / 1 edit
    Originally posted by Mutt n Stu
    All of a sudden (after a year of no problems whatsoever) I am having problems connecting to RHP with Firefox. I can usually connect for 5-10 minutes once I initially boot up but then it fails to connect to the site. However if I open IE I can connect to RHP with no problems at all.

    I tried Clearing Private Data (other than saved passwords) in Firefox b ...[text shortened]... t that did not seem to help. Has anyone else had this issue or can suggest a solution?

    Thanks
    Did you install any programms recently?