Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 23 Jan '06 17:49
    Hi, was making a move a while ago, (yesterday the 22nd) when suddenly all of my peices and the oponents pieces disappeared. I am still encountering this odd phenomenon.

    The site works fine when I open (ugh) Internet Explorer, but Firefox will not display any of the peices. I would like to reiterate that this only happened last night, I have been using firefox prior for nearly a year I believe.
  2. Standard member celticcountry
    Copyright ©2001-2006
    23 Jan '06 18:59
    Originally posted by Evil Ernie SSK
    Hi, was making a move a while ago, (yesterday the 22nd) when suddenly all of my peices and the oponents pieces disappeared. I am still encountering this odd phenomenon.

    The site works fine when I open (ugh) Internet Explorer, but Firefox will not display any of the peices. I would like to reiterate that this only happened last night, I have been using firefox prior for nearly a year I believe.
    is there tool setting on firefox?
  3. 23 Jan '06 19:37
    If there is I'm not sure what it would be...
  4. Subscriber Ragnorak
    For RHP addons...
    23 Jan '06 19:43
    Originally posted by Evil Ernie SSK
    Hi, was making a move a while ago, (yesterday the 22nd) when suddenly all of my peices and the oponents pieces disappeared. I am still encountering this odd phenomenon.

    The site works fine when I open (ugh) Internet Explorer, but Firefox will not display any of the peices. I would like to reiterate that this only happened last night, I have been using firefox prior for nearly a year I believe.
    Try clearing your cache.

    D
  5. 24 Jan '06 04:02
    Didn't fix it, also cleaned up my temp internet files and cookies.
  6. 24 Jan '06 13:13 / 3 edits
    I get a few little "oddities" with Firefox too. eg, Insert smileys don't always work, message opponent during game.....
    Everything works in IE, I haven't tried in Opera yet. [I will now]

    edit:
    these seemingly work in Opera ok.

    2. the board and pieces are ok, in my case though.
  7. Subscriber Ragnorak
    For RHP addons...
    24 Jan '06 15:44
    Originally posted by Evil Ernie SSK
    Hi, was making a move a while ago, (yesterday the 22nd) when suddenly all of my peices and the oponents pieces disappeared. I am still encountering this odd phenomenon.

    The site works fine when I open (ugh) Internet Explorer, but Firefox will not display any of the peices. I would like to reiterate that this only happened last night, I have been using firefox prior for nearly a year I believe.
    Did you install extensions like Remove it Permanently, or adblock or anything that might be blocking pictures recently?

    If you're not sure, disable all your extensions and see if that helps.

    D
  8. 24 Jan '06 18:51 / 3 edits
    The only extensions I had were yahoo toolbar (which I turfed anyhow) and greasemonkey, which is handy enough that I'm not going to turf it. Someone above mentioned 'Opera'? what's that?
    Anyhow still having problems, thanks for the suggestion so far though...
    Here is a snapshot of what the main page looks like now in firefox
    [URL=http://img225.imageshack.us/my.php?image=firefox9yw.jpg][IMG]http://img225.imageshack.us/img225/8329/firefox9yw.th.jpg[/IMG][/URL]
    vs what it looked like before (and still looks like in IE)
    [URL=http://img225.imageshack.us/my.php?image=internetexplorer7hs.jpg][IMG]http://img225.imageshack.us/img225/213/internetexplorer7hs.th.jpg[/IMG][/URL]
  9. 25 Jan '06 03:43 / 2 edits
    Originally posted by Ragnorak
    or adblock..
    You were right, someone had installed and "tweaked" adblock. I've fixed it now so...thanks.
    I'd already checked all that type of thing but I must have missed adblock.

    Opera - http://www.opera.com/products/desktop/
  10. Subscriber Ragnorak
    For RHP addons...
    25 Jan '06 10:54
    Originally posted by Evil Ernie SSK
    The only extensions I had were yahoo toolbar (which I turfed anyhow) and greasemonkey, which is handy enough that I'm not going to turf it. Someone above mentioned 'Opera'? what's that?
    Anyhow still having problems, thanks for the suggestion so far though...
    Here is a snapshot of what the main page looks like now in firefox
    [URL=http://img225.imag ...[text shortened]... er7hs.jpg][IMG]http://img225.imageshack.us/img225/213/internetexplorer7hs.th.jpg[/IMG][/URL]
    My guess is that you have something blocking images in Firefox.

    This can be 1 of two things, if you only have 1 extension, greasemonkey, installed.

    1) You have a userscript which is blocking the images on RHP. Please list the userscripts you have installed.

    2) You have unchecked the box, Load images (Tools, Options, Content, Load Images)
    If the Load Images checkbox is still ticked, then make sure you haven't
    added RHP as an exception.

    Failing all that, you should use redhotchess.com or timeforchess.com, which shouldn't have the images blocked on them.

    D
  11. 25 Jan '06 18:52
    Thanks for pointing to redhotchess
    That fixed it right there, had no scripts, and my images were supposed to be loading...
    Problem solved as far as I am concerned.

    Thanks again.