Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Subscriber invigorate
    Only 1 F in Uckfield
    22 Jan '07 19:25
    Timeforchess works perfectly on IE evertime.
    I prefer playing on Firefox not least because of the greasemonkey extensions.
    However often I go into firefox - log on - it tells me I have 82 games waiting, suggesting my log on was successful. As soon as I click My Games the yellow band comes along telling me I'm not logged on.

    This is the same on both my Laptops.
  2. Standard member MCA
    TokerSmurf
    22 Jan '07 20:17
    Originally posted by invigorate
    Timeforchess works perfectly on IE evertime.
    I prefer playing on Firefox not least because of the greasemonkey extensions.
    However often I go into firefox - log on - it tells me I have 82 games waiting, suggesting my log on was successful. As soon as I click My Games the yellow band comes along telling me I'm not logged on.

    This is the same on both my Laptops.
    have you made sure you have cookies enabled (the site uses cookies to keep you logged in)
  3. 22 Jan '07 20:54
    Apart from the cookies possibility above, I also heard that you should have the box for:
    Enable multiple browsers to be logged into the same account
    in My Settings-> My Site Settings.

    My firewall which has an anti-spyware function included also seems to wipe out and block some cookies and I have to keep resetting things there.
  4. Subscriber invigorate
    Only 1 F in Uckfield
    22 Jan '07 21:01
    How do I enable my cookies?

    Empowering biscuits no wonder we are all getting fatter!
  5. 22 Jan '07 21:06 / 2 edits
    Originally posted by invigorate
    How do I enable my cookies?

    Empowering biscuits no wonder we are all getting fatter!
    In FF: Tools->Options->Cookies tab and check the enable box.

    It actually says Allow sites etc etc.
    Also there's a Keep Cookies drop-down menu below that - I have it on "until they expire"
  6. Subscriber Ragnorak
    For RHP addons...
    23 Jan '07 12:15
    Originally posted by invigorate
    Timeforchess works perfectly on IE evertime.
    I prefer playing on Firefox not least because of the greasemonkey extensions.
    However often I go into firefox - log on - it tells me I have 82 games waiting, suggesting my log on was successful. As soon as I click My Games the yellow band comes along telling me I'm not logged on.

    This is the same on both my Laptops.
    Often, if you log in with IE, and then on the same PC try to log in with FF, you can get cookie problems.

    Clear your IE and FF cache if what has already been suggested doesn't work.

    FF : Tools, Options, Privacy Tab, Under Private Data, click Clear Now.
    IE should be similar.

    D