Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 15 Aug '06 01:03
    I'm using the Firefox Browser on a WinXP (home) edition computer. It doesn't seem to be a problem on other computers or when I use Explorer, but whenever I click on "My Games" I am logged out, which essentially blocks me from managing my games.

    I can certainly use another browser when I need to do this, but as Firefox is my usual browser and I'm sure there must be an answer (most likely with Firefox), so I'd like to fix it if I am able.

    Thanks.

    Winter
  2. 15 Aug '06 16:39
    See if you have the box checked 'Remember Passwords' under the Passwords Tab in Tools/Options of Firefox.
    While you're there make sure you have the box 'Allow Sites to set Cookies' checked. [under the Cookies Tab]