Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 28 Mar '12 22:41
    About a week ago the history buttons stopped working as they should in Safari. I've tested them in Firefox and they are still working there, and I've also checked my own Safari browser settings and they haven't changed.

    Basically, you can't go back one move (it goes to the start of the match) and you can't then go forward one move or to the current stage of the game. You need to refresh the browser window to get back to the latest move. Essentially it means that you can't view any game history in Safari.
  2. Standard member RevRSleeker
    CerebrallyChallenged
    29 Mar '12 02:46
    what are you running safari on..perhaps an ipad 1 app ? If so I offer this:

    Try going to Settings > Safari and clearing History.

    Also clear the app from the multitask bar.
    Close: With the problem app closed, double tap on the Home button to get the multitask bar. Tap and hold on any icon in the bar until they jiggle, then tap the minus sign on the problem app. This will remove it from RAM and insure a clean start the next time you launch the app.
  3. Standard member RevRSleeker
    CerebrallyChallenged
    01 Apr '12 17:03
    Originally posted by Younger Bishops
    About a week ago the history buttons stopped working as they should in Safari. I've tested them in Firefox and they are still working there, and I've also checked my own Safari browser settings and they haven't changed.

    Basically, you can't go back one move (it goes to the start of the match) and you can't then go forward one move or to the curren ...[text shortened]... k to the latest move. Essentially it means that you can't view any game history in Safari.
    It's always 'useful' to send an appropriate comment back to any post(er) willing to spend even a few seconds trying to aid with an help enquiry...others may have similar issues and they can always wander through the previous threads to find what they're looking for...in this case we don't know what safari was being run on... and whether it's been fixed or not ??