Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member Les Shanks
    THA LARGE
    06 Nov '06 08:02
    please help,i cant get a photo into the box,how do i do it?
  2. Standard member XanthosNZ
    Cancerous Bus Crash
    06 Nov '06 08:52
    I'm always amused by people's attempts to put up a profile photo. So tell me Les, why did you think: http://www.timeforchess.com/profile/lesshanks@westnet.com.au
    would display a picture?
  3. Standard member Phlabibit
    Mystic Meg
    06 Nov '06 14:19
    Originally posted by XanthosNZ
    I'm always amused by people's attempts to put up a profile photo. So tell me Les, why did you think: http://www.timeforchess.com/profile/lesshanks@westnet.com.au
    would display a picture?
    Help them... tell them about photobucket or something.

    Who knows how users come up with these ideas of links that would make a photo work...

    P-
  4. 06 Nov '06 14:34
    This is the "Help" forum and here people can ask for any help without any embarrassment.

    We have all been new here at some time. We should treat others exactly the way we would like to be treated in those days. With respect!

    Here's an answer. You have to have an URL-address to the picture in question. There are places where you can upload the picture and use the URL in the "My Settings" -> "My Profile Settings" at "Profile photo" field.

    Can anyone, please, give a hint of any places to one can upload a picture...?
    Perhaps www.photobucket.com or some other place...?
  5. 06 Nov '06 19:22
    Or,

    http://imageshack.us/
  6. Subscriber bot 6
    Bla bla bla
    28 Nov '06 02:47
    i went to that site..photobucket i re-sized the pic ,i copied the ulr adress still nothing. gettin realy frusterated here.i know you guys get frusterated too, explaining this so called elementry stuff, but i suck with computers. is there anything im missing?
  7. Standard member XanthosNZ
    Cancerous Bus Crash
    28 Nov '06 11:10
    Originally posted by bot 6
    i went to that site..photobucket i re-sized the pic ,i copied the ulr adress still nothing. gettin realy frusterated here.i know you guys get frusterated too, explaining this so called elementry stuff, but i suck with computers. is there anything im missing?
    http://i123.photobucket.com/albums/o320/pawnfondler/95.gif

    Paste that into the box on your settings page. The mess you had was quite funny though.
  8. 28 Nov '06 12:39
    Originally posted by bot 6
    i went to that site..photobucket i re-sized the pic ,i copied the ulr adress still nothing. gettin realy frusterated here.i know you guys get frusterated too, explaining this so called elementry stuff, but i suck with computers. is there anything im missing?
    Go to http://imageshack.us/ and use the browse button to upload a picture from your computer.
    When it's done, copy the line that says "direct link" and paste that it in the box.
  9. Subscriber bot 6
    Bla bla bla
    28 Nov '06 20:02
    thanks it worked