Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member adim
    Brian Hugh Warner
    18 Jan '09 08:59
    No pieces shown on table in firefox. This started to happen yesterday, apparently with no reason. Any idea?
  2. 18 Jan '09 16:07
    Originally posted by adim
    No pieces shown on table in firefox. This started to happen yesterday, apparently with no reason. Any idea?
    FAQ

    If you have greasemonkey installed then also make sure you haven't subscribed to the hide pieces script (http://members.shaw.ca/ouroboros/RHP/hidepieces.user.js)

    Then you could make sure that your cache is kept clean:
    tools->options->advanced -> network tab. Set the cache size to zero.

    A zero size cache in Firefox does not prevent cacheing altogether. To do that go to about:config type browser.cache in the filter field and set the disk.cache and memory.cache values to false. This will probably slow everything down a bit as everything now has to be fetched from the server every time.
  3. Standard member adim
    Brian Hugh Warner
    18 Jan '09 19:05
    Thanks a lot!
    Shift+Ctrl+Click did the job.
    Sorry for missing that in FAQ...