Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 14 Aug '08 13:41 / 2 edits
    Hiya - I am unable to move any of my pieces - what's the reason for this?

    lol - I see my opponent has beaten me to the forum...
  2. 14 Aug '08 13:55
    Originally posted by TRANSLTR
    Hiya - I am unable to move any of my pieces - what's the reason for this?

    lol - I see my opponent has beaten me to the forum...
    Try clearing cache as a first step.

    CTRL+F5
  3. 14 Aug '08 16:00
    I just tried this, and emptied temporary internet files, cookies, history, but still no joy I'm afraid.
  4. 14 Aug '08 16:25
    Slightly different problem, but try this (thanks again to "orangutan" for the original post):


    orangutan
    ook


    Originally posted by MontyMoose
    I have to refresh my game waiting list AND refresh each game individually before I get the correct position. I'm going to lose a piece one of these days because of this. I also have to refresh each thread of the forums.
    (end)

    I don't think this is anything that this site is doing. I've got no trouble.

    Do you access the internet through a proxy server of any sort?
    If you are using a proxy sever it could be doing the caching.

    Note: Depending on your ISP you could have transparent proxy servers - there's not much that can be done about that - the ISP's put them in place so that the amount of bandwidth they consume is limited.

    Have you tried making sure that your browser always requests up-to-date pages?
    I.E : tools->internet options->general tab->settings for temp. internet files. Make sure the "every visit" option is selected.
    Firefox: tools->options->advanced -> network tab. Set the cache size to zero.

    A zero size cache in Firefox does not prevent cacheing altogether. To do that go to about:config type browser.cache in the filter field and set the disk.cache and memory.cache values to false. This will probably slow everything down a bit as everything now has to be fetched from the server every time.
  5. 07 Sep '08 10:17
    I have a similar problem. I can move the pieces but I can't press the ‘Submit move’ button. It has just a look of a button but it is probably not in my FireFox. A week or two ago it was okay. I was able to make moves at that time.
  6. Subscriber ouroboros
    Digital Alchemist
    07 Sep '08 14:06
    Originally posted by fiMiko
    I have a similar problem. I can move the pieces but I can't press the ‘Submit move’ button. It has just a look of a button but it is probably not in my FireFox. A week or two ago it was okay. I was able to make moves at that time.
    If you are using the Greasemonkey script "Game Score" try disabling it or getting the new version from http://members.shaw.ca/ouroboros/RHP/