Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member sonhouse
    Fast and Curious
    11 Jul '11 13:25 / 1 edit
    Any idea why it takes so long to go to the analyze board? It never used to take that long. I am using a PC with XP and Firefox on a dual core HP pavillion. I go to other sites in a couple seconds, 5 seconds max and I do stuff like Blitz here and get there in a few seconds but analyze board takes forever. Anyone know of some kind of problem on RHP's end?

    Does it have something to do with a preplanned slowdown for non-subs, since right now I am in a financial bind and can't afford to re-subscribe?
  2. Subscriber coquette
    Already mated
    11 Jul '11 14:29
    Analyze board comes up fast for me now. Pretty much the same computer as you. It could be your browswer. It's not RHP.

    The AB was very slow for me in the past at times. I think it was the computer back then, but I'm not sure.

    Did you try the usual stuff like clearing your cache and updating your browser and all that? Maybe try Chrome or something like that too.

    I can't believe it's intentionally slowing things down for non-subs. That seems just too complicated. They won't even do the real simple improvements that they promise for years because it's too complicated.
  3. Standard member sonhouse
    Fast and Curious
    11 Jul '11 17:53 / 1 edit
    Originally posted by coquette
    Analyze board comes up fast for me now. Pretty much the same computer as you. It could be your browswer. It's not RHP.

    The AB was very slow for me in the past at times. I think it was the computer back then, but I'm not sure.

    Did you try the usual stuff like clearing your cache and updating your browser and all that? Maybe try Chrome or something like do the real simple improvements that they promise for years because it's too complicated.
    I didn't think it was non-sub related but I thought I would ask. I was away for a couple of hours this afternoon and when I came back, Norton announced it finished a scan and killed 43 cookies and such, I just tried the analyze board again and it was a full 20 seconds this time. Also hitting print takes the same amount of time.

    Will try chrome and IE (Shudder

    Well, there you go. Tried Chrome, it took less than a second. So it's FF related. I always knew Chrome was faster but this is my wife's computer, don't want to mess it up much. Long story.
  4. Standard member RevRSleeker
    CerebrallyChallenged
    11 Jul '11 20:58 / 1 edit
    Originally posted by sonhouse
    I didn't think it was non-sub related but I thought I would ask. I was away for a couple of hours this afternoon and when I came back, Norton announced it finished a scan and killed 43 cookies and such, I just tried the analyze board again and it was a full 20 seconds this time. Also hitting print takes the same amount of time.

    Will try chrome and IE ( Chrome was faster but this is my wife's computer, don't want to mess it up much. Long story.
    I thought I'd mention that I use chrome also and that all is not stress free..sometimes I have inordinate delays when waiting for the forum, any of them. I'll then click 'my games' and their response is immediate..go back to a forum and the same old wait. It's very random but drives me mad EDIT: Another one is the time between posting a message and it finally making the forum, it has just taken ages lol....very random though as I mentioned.
  5. Subscriber Kewpie
    chess dummy
    12 Jul '11 00:00
    I'm using FF 3+, and I have an occasionally slow "submit post" as well, for which I've always blamed Firefox which has been reported as having speed issues. I also had trouble with Analyze Board when I was using a popup blocker, but it's been fine since I turned that off.
  6. Standard member sonhouse
    Fast and Curious
    12 Jul '11 00:27 / 3 edits
    Originally posted by Kewpie
    I'm using FF 3+, and I have an occasionally slow "submit post" as well, for which I've always blamed Firefox which has been reported as having speed issues. I also had trouble with Analyze Board when I was using a popup blocker, but it's been fine since I turned that off.
    Thanks for the tip, that fixed the problem, at least for now. I guess there are a hundred ways for a browser to screw up! That kind of begs the question as to why the pop up blocker takes so long to make a decision or whatever it is doing to delay the next page.

    I checked all the features near analyze board and found another one that showed a long delay: Print board. With the pop up blocker invoked it was also 15 to 20 second delay till the next screen with the position showed up. Killing the pop up blocker brought that time down to less than 3 seconds.

    Well so much for that. I tried it again, X'd out of FF, got back in and even though pop up blocker was off, it still took 20 seconds to load the analyze board. Seems to be fast sometimes and mostly slow. I don't get it.

    So, it seems to go like this: The first time I go to analyze board, it takes 20 seconds. The second time I go to Analyze without logging out of RHP, it takes 3 seconds.