Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member rhb
    Ginger Scum
    18 Mar '07 19:13
    Anyone else finding she's slow and creaking like an 80yr old Nun at a disco?
  2. Standard member dsmfire
    happy
    18 Mar '07 19:38
    Originally posted by rhb
    Anyone else finding she's slow and creaking like an 80yr old Nun at a disco?
    Yes. Seems slower now than f.ex a month ago
  3. Standard member Zadadka
    OnlyOne DimOldie
    19 Mar '07 14:19
    Slow for me too...home 4Mb and work 30Mb connections through different backbones.
  4. 19 Mar '07 19:04
    Me too. I have a 10mb cable connection at home (although it only delivers 4mb) but the site seems to take ages to load and so do moves. My homepage and other sites I visit are as quick as usual so I am guessing its something to do with RHP. I sent a message to feedback and that took ages to go as well!
  5. 19 Mar '07 19:32
    Slow for me too on a 54mb connection. Noticed it last week and has got progressively worse.
  6. Subscriber Russ
    RHP Code Monkey
    19 Mar '07 20:46
    It is our end - your connection will not help.

    Our hosts are performing 'Emergency Networking Maintenance' tonight, so I am hoping they have identified the cause. (the servers are not stressed).

    If not, this will have my full attention until resolved.

    -Russ
  7. 19 Mar '07 23:42
    It's sped up a whole lot in the last few minutes.
  8. Standard member Mathurine
    sorozatgyilkos
    20 Mar '07 10:13
    Yesterday it was taking over a minute for the site to load, and nearly 40 seconds for a move to be confirmed.

    It's working a great deal better now. Thanks!
  9. Subscriber Russ
    RHP Code Monkey
    20 Mar '07 10:54
    Originally posted by Mathurine
    Yesterday it was taking over a minute for the site to load, and nearly 40 seconds for a move to be confirmed.

    It's working a great deal better now. Thanks!
    Great, please keep me posted about this.

    I think it was an infrastructure problem with our hosts, but I will reserve judgment until we have had a clear 24hours.

    -Russ
  10. Subscriber Mctayto
    Highlander
    20 Mar '07 10:55
    this happens every now and then, my guess is that it coincides with work on the site
  11. 20 Mar '07 14:05 / 1 edit
    Still slow here.


    Improved from yesterday but still slower than usual.
  12. 20 Mar '07 16:00
    yes, way slow...making me crazy...are there any explanations??
  13. Subscriber daniv
    Daniel
    20 Mar '07 17:05
    the site is still slow - especially after making a move and pressing "move"
    I got some surprises in a sense that the move haven't been recorded
    my conn is a large broadband one, so its not because of my conn
  14. 20 Mar '07 18:29
    the site is really slow been slow for 2 days now
  15. Subscriber Russ
    RHP Code Monkey
    20 Mar '07 19:12
    This is not resolved, as suspected earlier.

    The problem is on-going and is being investigated.

    -Russ