Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Subscriber Russ
    RHP Code Monkey
    12 Dec '03 21:40 / 1 edit
    I have recently had a number of complaints from people not being able to login (or at work they could, but not at home, and vice-versa).

    This has caused me no end of grief, as I experience no such problems - and therefore have had not much to go on when attempting to 'fix it'. But the number of people complaining was fairly constant, so it was concerning me more and more each time..

    But thanks to the experience of one user, Adje, who let me know what happened to him, I think we now have a solution.

    Everyone who has such a problem, please check your system clock is correct!!!

    As simple as that. Our session cookie was being expired the moment it was set if a machine’s system clock was out. And due to a small error when the security code was rewritten (when the problems started), RHP was even less forgiving….
    This has now been ‘fixed’.

    A very relieved (and now able to sleep at night) Russ.
  2. Donation Rhymester
    and RedHotTed
    12 Dec '03 22:30
    In other words you have been trying to palm us off with cookies that are well past their sell by date! Shame on you...
  3. 12 Dec '03 22:54
    And once again, A Dutch guy from the Dutch Clan saves the day!

    Up the Dutch Clan!

    Olav
  4. Donation Rhymester
    and RedHotTed
    13 Dec '03 13:25
    Originally posted by LivingLegend

    Up the Dutch Clan!

    Olav
    Agreed!
  5. 17 Dec '03 18:08
    aaaaaaaaaaaarrrrrrrrrrrrgggggggggggggghhhhhhhhhh!!

    My clock was set to 2004!!

    i formatted, the pain, the pain, the pain............
  6. Subscriber Russ
    RHP Code Monkey
    17 Dec '03 19:19 / 1 edit
    Originally posted by Black Lung
    aaaaaaaaaaaarrrrrrrrrrrrgggggggggggggghhhhhhhhhh!!

    My clock was set to 2004!!

    i formatted, the pain, the pain, the pain............
    Yep! A little too late to assist you there.

    I was surprised when you said that a format solved your problem.

    That was until I Adje sent me a message, and then it all made sense...

    -Russ