Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Donation Rhymester
    and RedHotTed
    01 Apr '04 08:55
    Whenever I'm abroad I notice that I have problems getting the @ sign from the keyboard... in France for example it was on the '2' key but would only give me the double quote when shifted. Now I'm back in England I see it is on the single quote key... is this what I should have been using?

    Andrew
  2. Subscriber Russ
    RHP Code Monkey
    01 Apr '04 09:03
    Different countries have different keyboard layouts. But, ultimately, the software decides which character to render.

    So, after plugging a French/US/whatever keyboard into your machine, you need to switch your locale settings too.

    Windows will allow you to switch between locale settings with a couple of key presses if you do need to work with different key maps. (as I did once - I just painted all the extra characters on my keyboard too. It was a right mess.)

    -Russ