Blitz

Standard membercraaash
Help 27 Jun '15 16:30
  1. Joined
    15 Nov '07
    Moves
    13840
    27 Jun '15 16:30
    Since a few days, I cannot use Blitz with any browser. The page remains stuck and empty (no player list, no games list). Any ideas?
  2. Donationmwmiller
    RHP Member No.16
    Joined
    25 Feb '01
    Moves
    56922
    27 Jun '15 16:41
    Originally posted by craaash
    Since a few days, I cannot use Blitz with any browser. The page remains stuck and empty (no player list, no games list). Any ideas?
    Try sending a feedback. Other than that about all you can do is keep checking it.
  3. Joined
    15 Nov '07
    Moves
    13840
    27 Jun '15 18:17
    Originally posted by mwmiller
    Try sending a feedback. Other than that about all you can do is keep checking it.
    Do you know how to send it? Thanks
  4. Joined
    15 Nov '07
    Moves
    13840
    27 Jun '15 18:21
    Anyway, can anybody confirm me it's just a problem with my account / pc, and that blitz is working? Thanks
  5. Joined
    15 Nov '07
    Moves
    13840
    27 Jun '15 18:24
    I tried Firefox, IE11, Chrome on windows 7 pc, Safari on iPad, Android browser on mobile phone. None of them worked.
  6. Donationmwmiller
    RHP Member No.16
    Joined
    25 Feb '01
    Moves
    56922
    28 Jun '15 01:011 edit
    It is not working for me either, on a laptop with firefox.
    The link for sending feedback is at the bottom of each page, under the 'support' column.
    Good Luck.
  7. SubscriberPonderable
    chemist
    Linkenheim
    Joined
    22 Apr '05
    Moves
    516315
    28 Jun '15 07:35
    Originally posted by craaash
    Anyway, can anybody confirm me it's just a problem with my account / pc, and that blitz is working? Thanks
    Nor working for me here:

    Mac, OsX, Firefox.
  8. SubscriberRuss
    RHP Code Monkey
    RHP HQ
    Joined
    21 Feb '01
    Moves
    1795
    29 Jun '15 16:14
    Problem was this end. Sorry guys, now back up.
  9. Joined
    15 Nov '07
    Moves
    13840
    29 Jun '15 16:16
    Originally posted by Russ
    Problem was this end. Sorry guys, now back up.
    Thank you so much!
Back to Top