Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 22 May '05 16:06
    When searching through the "Find Players" section I notice that some profiles say "Currently refusing more games"

    How does one set this on their profile? The closest thing I see in the settings is "Maximum games"

  2. Standard member ark13
    Enola Straight
    22 May '05 16:09
    That's what it is. If you're at your maximum games, then it'll say you're refusing more games.