Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member Scheel
    <blank>
    07 Sep '04 18:51
    Links (animated buttoms at top) have died for me.

    When trying to go to the forums, I get the error message:

    Fatal error: Call to a member function on a non-object in /var/www/redhotpawn.com/board/index.php on line 8

    Something similar with other line number happens when trying to go to my Games, e.g.
    Fatal error: Call to undefined function: loggedonreq() in /var/www/redhotpawn.com/myhome/mygames.php on line 14

    I can however still acces my games through the link next to my login name (upper right corner)
    Similar I was able to get to this forum through the direct link at the site feetback formular.

    So it seems to be related to the animated links ?
    I have gone through the e-mail verification.

    regards Scheel
  2. Subscriber Russ
    RHP Code Monkey
    07 Sep '04 19:18
    I can't reproduce your problem - so please log out and then in again, and send site feedback if this persists.

    -Russ
  3. Standard member pendejo
    GTX
    07 Sep '04 20:26 / 1 edit
    i had this problem for about two minutes last night. similar message but i didnt take note.

    it wasnt related to any particular buttons though, it was just when i tried to access the site at all, although it passed quickly and is now functioning perfectly again
  4. Standard member Scheel
    <blank>
    08 Sep '04 22:32
    No problem the next time I tried to log in, but thanks for the swift reply.