Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member StrayJay
    I'm like a nerd
    21 Oct '04 10:18
    I recentl switched to Firefox and so far it's been pretty nice to work with. However, yesterday I logged on to this site from another system (than the current one, which I work on 99% of the time), so I had to log on again this morning. I made the mistake of answering with 'yes' when Firefox offered to remember the password to this site.

    Strangely enough, I've had to enter my password several times since. Does anyone have any ideas what's wrong? Cookies are enabled, and because I've been having this problem for a while, I removed the password entry for RHP from the list of passwords tha Firefox remembers for me.

    But the problem remains. Ideas, suggestions, anyone?
  2. Standard member thire
    Xebite
    21 Oct '04 11:32
    perhaps you did not check in the site Settings "Enable multiple browsers to be logged into the same account" - or did I misunderstand you?
    th
  3. Standard member StrayJay
    I'm like a nerd
    21 Oct '04 12:32
    I did not do that, but that's not the problem. The problem is that even though I am (now) consistenly using Firefox from the same computer, I still have to log on very often. Not always, just very often.
  4. 21 Oct '04 21:02
    I tried using Firefox on my OSX platform and found that it routinely crashed every time I tried to open the "analyse board" link. So I put it in the trash and stuck with my Mozilla. What are you running Firefox on, mac or pc?
  5. Standard member thire
    Xebite
    22 Oct '04 15:13
    I use FF under Win2000 and everything works fine for me.
    th
  6. 24 Oct '04 02:32
    Password recognition of Firefox may be a site problem, as the Forums that RHP hosts on the same server display the same quirk.

    Clearing the cookies and starting again makes no difference.
  7. 24 Oct '04 02:35
    How does one dump the 'opponents' who've made one move, and never continued? I have three who have not moved since July, and now they take-up my allotment of six games.

    They're never going to move, what do I do to clear them off my ledger?

    In the months since, btw, I've found a couple of great players. I immensely enjoy this site, software is great though doesn't always indicate when 'Check' in in play. Just a trifling point as such should be obvious.
  8. Standard member StrayJay
    I'm like a nerd
    24 Oct '04 03:50
    Can't you simply claim a victory b/o move time out? Alternatively, and probably even better, become a member of RHP! You're obviously enjoying the site, it's not expensive & you're helping out the people who run this site...
  9. 24 Oct '04 10:54
    Originally posted by Stephen Saines
    software is great though doesn't always indicate when 'Check' in in play. Just a trifling point as such should be obvious.
    OK, that can't be true!

    O.
  10. 24 Oct '04 22:32 / 2 edits
    I re-accessed the 'My Games' page, and 'deleted' the flotsam! There is a check box to the right of the page for doing so.

    And yes, I will join this site as a paying member, albeit since I only have a business Credit Card, I'll find some way to call this a business expense.

    Hmmmm...'Retraining' perhaps?

    Thanks for the comments! This is truly a great site, and has made a huge difference to my chess ability. I was pretty rusty when I first started playing here. The first few games were a struggle to be honest, but now the machinery is well-oiled and alert.

    See you folks out there for a game!
  11. 26 Oct '04 21:40
    I have to log in twice using Firefox. It doesn't matter which computer I login from. I have firefox set to remember my pass and it does, but I have to click login twice every time.

    IE works fine.
  12. 29 Oct '04 01:37
    Originally posted by FlyCat
    I have to log in twice using Firefox. It doesn't matter which computer I login from. I have firefox set to remember my pass and it does, but I have to click login twice every time.

    IE works fine.
    FlyCat:

    Firefox does seem to have an issue on that, but I thought it was due to having a different identity on the same server.

    Let me explain:

    RHP runs a very good Housepricechat.com forum and a serioustopics.com forum. I use my real name in the latter, an alias in the former.

    *Sometimes* (whether this is cookies or what I know not) Firefox jockeys back and forth between the two forums with no problem. Either times, I have to sign-in every time, and get this: Even after posting a to get the 'proof' back! It wants me to sign-in again to see what I just posted! It recognized me long enough to post, but not read.

    So now you have me wondering. Even the latest ver.1Pre-Release is having problems.

    The worst part is remembering who you are! Since the same server was used and a shared database for both forums, I accidently posted under my real name in the HousePriceChat.com forum, not the most sauvé of emporiums, and I'd rather not have my real name there.

    Here it's fine, as I'm surrounded by Roasting Chess Nuts.