Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 25 Jan '07 18:42
    Recently I have had to log in each time I come on the site, I used to be logged in automatically.

    Is there a setting somewhere that I can change?

    Sorry if this has been answered somewhere already, I did look through the forum but couldn't find the answer

    Thanks

    ScouseMouse 🙂
  2. 25 Jan '07 18:53 / 1 edit
    Originally posted by ScouseMouse
    Recently I have had to log in each time I come on the site, I used to be logged in automatically.

    Is there a setting somewhere that I can change?

    Sorry if this has been answered somewhere already, I did look through the forum but couldn't find the answer

    Thanks

    ScouseMouse 🙂
    What browser are you using - and what operating system [xp,98 etc?]

    Probably a cookies issue.
  3. Standard member Phlabibit
    Mystic Meg
    25 Jan '07 19:21
    Originally posted by ScouseMouse
    Recently I have had to log in each time I come on the site, I used to be logged in automatically.

    Is there a setting somewhere that I can change?

    Sorry if this has been answered somewhere already, I did look through the forum but couldn't find the answer

    Thanks

    ScouseMouse 🙂
    Go to My Settings

    Click Site Settings

    Be sure the bottom box is checked
    "Enable multiple browsers to be logged into the same account"

    If you use 2 computers, you log out with each computer change.

    P-
  4. 10 Feb '07 17:16
    Thanks Phlabibit !!! Think it's worked

    ScouseMouse
  5. 16 Feb '07 09:21
    Originally posted by ScouseMouse
    Recently I have had to log in each time I come on the site, I used to be logged in automatically.

    Is there a setting somewhere that I can change?

    Sorry if this has been answered somewhere already, I did look through the forum but couldn't find the answer

    Thanks

    ScouseMouse 🙂
    Another way is to just to not click 'log out', unless there are other people using your computer and use RHC.
    Always worked for me! 😉
  6. 19 Feb '07 07:52
    Oops sorry. Just realised that it doesnt work. 😛