Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member SirLoseALot
    Shut Gorohoviy!
    02 Jul '03 15:54
    Lately I'm experiencing some trouble with 'freezing'.For instance,I'm browsing through the forums,I read a post and want to move on....rhp freezes!?It's not a big problem,I just shut down my browser and come back.Then it all works fine again.Still,it's strange.I use internet explorer 6.0 and never have it on any other site.Do other people experience the same problem?
  2. Subscriber Russ
    RHP Code Monkey
    02 Jul '03 20:34
    Not quite sure what you mean by 'freezes'?

    Anyone else having problems?

    I personally thought since the 2nd server came on, RHP has been running better than ever.

    -Russ
  3. Donation ChessNut
    Lightly Salted...
    02 Jul '03 21:29
    I'm fine. Maybe his internet service gets a little slow sometimes?
  4. Standard member SirLoseALot
    Shut Gorohoviy!
    03 Jul '03 03:15
    Nope,my internet is fine.It only happens here.
    With 'freeze' I mean it doesn't do anything anymore.It always happens when I'm reading a post and want to go back to the thread list.I click on the button and......nothing happens.It's not my connection,'cause I shut down IE and come back right away and it works fine.But like I said,don't worry about it,it's not a big problem,I was just curious if I'm the only one.
  5. Standard member Dalamar
    Lord of the Board...
    03 Jul '03 17:46
    I know what you mean. You are busy playing or browsing on the site, when all of a sudden it says "request sent" on your browser, but nothing happens at all. After you close your browser, and open it again, its fine.

    I am not sure though if it is local or remote side. For example: I often find that certain times I struggle to get onto the site. Now that is ISP related ( and geographical) and is not a problem caused by the actual server.

    However, as for this problem of "Freezing" - I have no idea what is causing it. I am still trying to replicate it, and then run tests to check if it is a local problem or not.

    Anyways.
    Cheers
  6. Donation ChessNut
    Lightly Salted...
    03 Jul '03 20:32
    I'm running IE v.6.0.2800.1106 and I haven't had any problems. Have you checked for OS updates and viruses?
  7. Standard member chewie
    Let the Wookie win..
    03 Jul '03 23:09
    Originally posted by ChessNut
    I'm running IE v.6.0.2800.1106 and I haven't had any problems. Have you checked for OS updates and viruses?
    I seem to remember that there was a speed problem that some people running XP SP1 had when surfing with IE and we put out a hotfix to fix it.

    I'm running the same as ChessNut from home over a dialup ISP and from work over our corporate network and its never hung (although it does seem to go down for maintenance whenever I hit move just before running off to a meeting )

    I've got hotfixes Q810847 and Q818529 installed.

    Does it happen with any other sites or just RHP?

    Paul.
  8. Donation ChessNut
    Lightly Salted...
    03 Jul '03 23:16
    I forgot to ask the most important question. Are you using a MAC? If so then I know the answer...

    Throw it away and get a Dell.
  9. Standard member SirLoseALot
    Shut Gorohoviy!
    04 Jul '03 03:21
    It's a dell,it only happens on this site,I get automatically informed about any possible updates and I have Norton proffesional 2003 checking for viruses weekly.
    Maybe I need a new computer
  10. Standard member CFC
    Zak the mad boy
    04 Jul '03 06:44
    Originally posted by SirLoseALot
    Lately I'm experiencing some trouble with 'freezing'.For instance,I'm browsing through the forums,I read a post and want to move on....rhp freezes!?It's not a big problem,I just shut down my browser and come back.Then it all works fine again.Still,it's strange.I use internet explorer 6.0 and never have it on any other site.Do other people experience the same problem?
    I think getting an upgrade on your 'puter might help....
  11. 06 Jul '03 11:30
    Originally posted by SirLoseALot
    It's a dell,it only happens on this site,I get automatically informed about any possible updates and I have Norton proffesional 2003 checking for viruses weekly.
    Maybe I need a new computer
    Never download updates....XP Pro (I don't know about Home) works just fine without them, do you know how many information is sent? Try donwloading the SP's when you have an illegal version...you shall see what happens!

    Olav
  12. Donation ChessNut
    Lightly Salted...
    07 Jul '03 21:29
    Originally posted by LivingLegend
    Never download updates....XP Pro (I don't know about Home) works just fine without them, do you know how many information is sent? Try donwloading the SP's when you have an illegal version...you shall see what happens!

    Olav
    I dissagree in a major way! Updates help patch backdoors into your computer as well as keep your software up to date. That's why these stupid viruses go around easily. They exploit holes in people's computers who don't update their OS.

    Besides, you shouldn't be running an illegal copy of your OS anyway!
  13. 07 Jul '03 21:35
    Originally posted by ChessNut
    I dissagree in a major way! Updates help patch backdoors into your computer as well as keep your software up to date. That's why these stupid viruses go around easily. They exploit holes in people's computers who don't update their OS.

    Besides, you shouldn't be running an illegal copy of your OS anyway!
    Get a LEGAL version of a virusscanner if you want to avoid viruses if you would ask my opinion!
    My computer has never freezed, though it's six years old...I don't really have a point with this, but I just don't download them....

    Olav

    p.s. You aren't Bill Gates his nephew or something?