Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 29 Mar '05 21:05 / 1 edit
    when i try to connect to uChess it says 'failed to connect-please check you internet connection'. So, i went to the help section, and it says 'This is probably due to a firewall blocking the required port for uChess to work correctly. Port 1935 must be open.' Does anyone know how to open port 1935? I know i am through a firewall, but i do not know how to do it. PLEASE HELP!!
    -todd
  2. Standard member Toe
    29 Mar '05 21:11
    If you are using windows XP firewall, then do the following:
    Open the "control panel"
    Find the "windows firewall" option and run that
    press the "Exceptions" tab and then press "add port".
    Type in the magic number you quoted above and that should be it.
  3. 29 Mar '05 21:24
    nope not it for 2 reasons:
    1) i am using windaws 2000 professional
    2) I connect onto the internet through my mom's work, and they have some sort of their own firewall

    any ideas??
  4. Standard member rhb
    Ginger Scum
    29 Mar '05 21:29
    Originally posted by TDR1
    nope not it for 2 reasons:
    1) i am using windaws 2000 professional
    2) I connect onto the internet through my mom's work, and they have some sort of their own firewall

    any ideas??
    speak to the work IT Admin people. They will be able to control the firewall.
  5. 29 Mar '05 21:32
    ok will do...hopefully in the near future. Thank you all.

    -todd