Please turn on javascript in your browser to play chess.
Only Chess Forum

Only Chess Forum

  1. Subscriber sonhouse
    Fast and Curious
    11 Jan '11 21:30 / 3 edits
    I am using Chrome and when I click on the blitz box, half the time it only partially comes up, have to go back and click 2 or 3 times to get the site to appear properly.
    Anyone else have this problem using Chrome? I never saw this with FF or IE.

    Well, I downloaded FF to test my conjecture that only Chrome gives me this problem but going to blitz using a new download of FF results in a page that says I need a plugin. Hitting 'install plugin' ends up with a message saying it can't find the proper plugin. Anyone have THAT problem as well? Anyone know just what plugin I need in FF? Or is it a bug in my download of FF? Never mind, found it, at the bottom of the page it says you need macromedia flash.

    Downloaded said flash and now I can go to the blitz site in FF and indeed after trying it several times in a row, it goes there immediately with no problem. So could the problem be some kind of a mismatch with flash and Chrome?
  2. 12 Jan '11 03:29
    Originally posted by sonhouse
    I am using Chrome and when I click on the blitz box, half the time it only partially comes up, have to go back and click 2 or 3 times to get the site to appear properly.
    Anyone else have this problem using Chrome? I never saw this with FF or IE.

    Well, I downloaded FF to test my conjecture that only Chrome gives me this problem but going to blitz using ...[text shortened]... ately with no problem. So could the problem be some kind of a mismatch with flash and Chrome?
    Blitz isn't working for me at all at the moment.
  3. Subscriber sonhouse
    Fast and Curious
    12 Jan '11 11:29
    Originally posted by tomtom232
    Blitz isn't working for me at all at the moment.
    What browser are you using?