Please turn on javascript in your browser to play chess.
Only Chess Forum

Only Chess Forum

  1. 08 May '13 00:35
    Hello.

    I stopped playing on PlayChess for more than 6 months, and since I restarted playing yesterday I have this annoying message each time I enter in the Main Playing Hall :
    Script Error

    An error has occurred in the script on this page.

    Line: 1
    Char: 7
    Error: Invalid character
    Code: 0
    URL: http://en.chessbase.com/resources/adv/banner.js

    Do you want to continue running scripts on this page?
    Yes - No
    http://img28.imageshack.us/img28/6397/playchessscript.png

    And when I click on "Yes" or on "No" the message just dissapears and there doesn't seem to be any other problem (exept perhaps that I find PlayChess a little slow).

    So, how do I get rid of this annoying message once and for all ?

    I already tried : Control Panel > Network and Internet > Internet Options > Advanced.
    And then I tried to tick/untick these three boxes to see if it changes something : Display a notification about every script error, Disable script debugging (Internet Explorer), Disable script debugging (Other).
    But it didn't solve the problem..

    Thanks in advance.
  2. Standard member RJHinds
    The Near Genius
    08 May '13 02:33
    Originally posted by Marc Benford
    Hello.

    I stopped playing on PlayChess for more than 6 months, and since I restarted playing yesterday I have this annoying message each time I enter in the Main Playing Hall :[quote]Script Error

    An error has occurred in the script on this page.

    Line: 1
    Char: 7
    Error: Invalid character
    Code: 0
    URL: http://en.chessbase.com/resources/adv/banne ...[text shortened]... Disable script debugging (Other).
    But it didn't solve the problem..

    Thanks in advance.
    If it only occurs on that one website then it is probably an error on that website. However, you can try deleting all history in Internet Explorer and on the advanced page make sure "Display a notification about every script error" is unchecked and the other 2 script debugging are checked. Restart the computer and try again.

    If you still have the problem then make a note of everything that is checked and then hit the "Restore Advanced Settings" Button. The last thing I would try is hitting the "Resore to Default Condition" Button. Then you will have to go back and restore the advanced setting to the way you want them.
  3. Subscriber Marinkatomb
    wotagr8game
    08 May '13 12:54
    Send a message to Smiffy, he is an admin over there..