Please turn on javascript in your browser to play chess.
Tournaments Forum

Tournaments Forum

  1. 15 Nov '02 15:52
    It is great (and worrisome) to get errors like this. It means the RHP
    community is very active! Since this only started happening to me
    (couple times now) since tournament play started on the new server, I
    have to think that tournaments are a big hit. Anyone else get these
    errors lately:
    "
    Warning: Too many connections
    in /usr/local/psa/home/vhosts/redhotpawn.com/httpdocs/db/dbconxion
    obj.php on line 89

    Warning: Too many connections
    in /usr/local/psa/home/vhosts/redhotpawn.com/httpdocs/db/dbconxion
    obj.php on line 89

    Warning: Too many connections
    in /usr/local/psa/home/vhosts/redhotpawn.com/httpdocs/db/dbconxion
    obj.php on line 128

    Warning: MySQL Connection Failed: Too many connections
    in /usr/local/psa/home/vhosts/redhotpawn.com/httpdocs/db/dbconxion
    obj.php on line 128

    Warning: MySQL: A link to the server could not be established
    in /usr/local/psa/home/vhosts/redhotpawn.com/httpdocs/db/dbconxion
    obj.php on line 128

    ERROR Failed to get site settings


    request failed
    "
  2. 15 Nov '02 16:23
    I got it the other day, clicked reload & didnt think twice about it.
    Probably would have been more help if i noted the time ..

    r
  3. Subscriber Russ
    RHP Code Monkey
    15 Nov '02 19:52
    Ummm, I have never seen that. Server speed still seems to be ok,
    so I will investigate this.

    The problem we had last month, and I expect it to be WAY worse this
    month (because of tournaments) is bandwidth usage. EIGHTY SIX
    GIGABYTES in *one* month. We are authorised to have 65! This
    resulted in a further fees for this extra, so that is my major concern..

    Thanks for letting us know about the error you go though.

    -Russ
  4. 15 Nov '02 19:59
    This is more likely a limitation of MySQL - the database server - than
    it is the host server. If I remember correctly, MySQL has a limit to the
    number of distinct open connections, there may be a setting in the
    database configuration file. But been a while since I've used MySQL.

    Just hit reload and ignore it.

    David
  5. Standard member snl
    15 Nov '02 20:53
    ditto,
    received similar error message today ... about 3 pm european time