Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member Varg
    Thinking...
    11 Aug '05 10:47
    My RHP icons have started disappearing!
    If I run the mouse overe them, they disappear and my browser reloads them which takes a second or so.
    This has never happened before - what's going on?
  2. Standard member orfeo
    Missing 285 + 1
    11 Aug '05 14:38
    You seem to be having the same problems I'm having (see the thread I started a couple of days ago).

    What about the pieces on the board - when you move them, or go to the Game History screen, do you have to wait for them to reload?
  3. Subscriber Russ
    RHP Code Monkey
    11 Aug '05 15:57
    Have you both tried clearing your browser cache?

    -Russ
  4. Standard member Varg
    Thinking...
    11 Aug '05 18:48
    Originally posted by Russ
    Have you both tried clearing your browser cache?

    -Russ
    Sorry orfeo I looked for similar queries but didn't see your post.
    And thanks Russ, that seems to have worked. But it's weird because I've never had it before.
  5. Standard member orfeo
    Missing 285 + 1
    12 Aug '05 08:06
    Wow. I'd always thought that IE was smart enough to dump the oldest stuff when it was running out of room. Apparently not.

    Thanks Russ. I shall try to remember that when it happens again in about a year's time!
  6. Subscriber Russ
    RHP Code Monkey
    12 Aug '05 10:05
    I am pleased this worked for both of you because the technique for rendering the icons is used in the new board code. And if they were causing you problems...

    -Russ
  7. Standard member Varg
    Thinking...
    12 Aug '05 13:01
    Originally posted by Russ
    I am pleased this worked for both of you because the technique for rendering the icons is used in the new board code. And if they were causing you problems...

    -Russ
    I had to do the same thing on my work computer too, this morning.
  8. Standard member orfeo
    Missing 285 + 1
    12 Aug '05 13:36
    Originally posted by Russ
    I am pleased this worked for both of you because the technique for rendering the icons is used in the new board code. And if they were causing you problems...

    -Russ
    Well, exactly. I couldn't play at work this week because moving back and forth in the Game History screen was an absolute nightmare.
  9. Subscriber noxidjkram
    Anal(yst) Programmer
    12 Aug '05 14:28
    Originally posted by Russ
    I am pleased this worked for both of you because the technique for rendering the icons is used in the new board code. And if they were causing you problems...

    -Russ
    Russ,

    Just wondering...

    Did users have this same issue when the old board code was running?? (i.e. cache filling up)

    If not, could there still be an underlying issue here?

    Mark
  10. Subscriber Russ
    RHP Code Monkey
    12 Aug '05 18:34
    The new board code is still not released.

    Although this problem is a browser issue, I might spend sometime trying to find out the cause, even though it is relatively rare.

    -Russ