Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member SirLoseALot
    Shut Gorohoviy!
    22 May '03 12:26
    How come the image I posted on the web isn't shown in my profile?
    Any ideas?Anybody?
  2. 22 May '03 14:22
    Originally posted by SirLoseALot
    How come the image I posted on the web isn't shown in my profile?
    Any ideas?Anybody?
    it doesnt look like you posted the whole pictures URL
    right click the picture and go to properties and copy&paste the URL
  3. Standard member SirLoseALot
    Shut Gorohoviy!
    22 May '03 14:47
    Originally posted by UncleAdam
    it doesnt look like you posted the whole pictures URL
    right click the picture and go to properties and copy&paste the URL
    Nope,the url is fine.
  4. 22 May '03 16:16
    Originally posted by SirLoseALot
    Nope,the url is fine.
    Sorry, but I can tell you its not fine by looking at the properties, it has to have a .gif or .jpeg or something at the end but it doesnt therefore it shows a red X
  5. Subscriber Russ
    RHP Code Monkey
    22 May '03 16:54 / 1 edit
    I think the place you have uploaded your image is not appropriate. It looks like you need to log in to view it, so therefore it won't work when you just link to them as you have done here.

    [Enter the image URL alone in to a browser and you will see what I mean]

    I suggest you try somewhere else to upload it - failing that, send it to me, and I will upload here for you.


    -Russ
  6. Standard member SirLoseALot
    Shut Gorohoviy!
    22 May '03 17:20 / 1 edit
    Originally posted by Russ
    I think the place you have uploaded your image is not appropriate. It looks like you need to log in to view it, so therefore it won't work when you just link to them as you have done here.

    [Enter the image URL alone in to a browser and yo ...[text shortened]... ng that, send it to me, and I will upload here for you.


    -Russ
    Ok,russ.How do I send it to you?Thanks for helping out this computerdimwit😵
  7. Standard member SirLoseALot
    Shut Gorohoviy!
    22 May '03 17:25
    Originally posted by UncleAdam
    Sorry, but I can tell you its not fine by looking at the properties, it has to have a .gif or .jpeg or something at the end but it doesnt therefore it shows a red X
    You are quite right🙂.Still,it doesn't work,not even when I copy and paste the url.I'll just have russ post it for me 😏
  8. 22 May '03 19:25
    Originally posted by SirLoseALot
    You are quite right🙂.Still,it doesn't work,not even when I copy and paste the url.I'll just have russ post it for me 😏
    send me the image to Awyborski@yahoo.com and I will post it on my website
  9. Standard member SirLoseALot
    Shut Gorohoviy!
    22 May '03 19:36
    Originally posted by UncleAdam
    send me the image to [b]Awyborski@yahoo.com and I will post it on my website[/b]
    all righty😵