Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member thire
    Xebite
    05 Apr '04 04:43
    When I used the computer at my girlfirend's place to play at RHP everything worked fine as always.
    But then her father created an account for me and now it does not work anymore: I can log in, I see how many games are waiting and all that but when I just click once anywhere I get this cookiewarning message and I am loged out.
    I checked the cookiesettiings and the systemtime and both is fine as faw as I understand all that (and it's exactly the same as on my girlfriend's account). I use winXP and IE 6.something. Perhaps her father made a mistake when creating my account?
    Can anybody help me please?
    th
  2. Standard member thire
    Xebite
    07 Apr '04 12:35
    hey Russ, I just saw that you are back...
    I guess you must be motivated to work for/at RHP 😉 😀
    Do you know how to help me? It's not urgent, but it'd be nice.
    th
  3. Subscriber Russ
    RHP Code Monkey
    08 Apr '04 10:12 / 1 edit
    Originally posted by thire
    hey Russ, I just saw that you are back...
    I guess you must be motivated to work for/at RHP 😉 😀
    Do you know how to help me? It's not urgent, but it'd be nice.
    th
    Thire,

    This problem has been driving me crazy for a number of months. Now I normally tell people to get the latest browsers if possible, but it is IE 6 on XP that is causing problem. William Gates? Are you listening? What have you done to Explorer? 😉

    Anyway, you are not alone with this. I only wish I could duplicate the problem so I could try to figure out what the problem is.

    Can you do something for me. Can you send some feedback from your girlfriend's machine. Don't worry so much about what you say, it is just that when feedback is sent, I can get some additional information about the state of your RHP cookie. (which might provide me with some clues).

    Once you have done that, do the following. The order is important.

    CLOSE all Microsoft apps (primarily IE and Outlook),
    Delete the RHP cookie off the machine
    Try to login again.

    Then please let me know how you get on.

    -Russ