Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 06 Sep '12 08:36 / 3 edits
    Sorry if this has been dealt with before,I've looked but may have missed it if it has as there are so many items.Is there anyone with a greater knowledge of computers than myself to comment on the following.When playing on RHP and making a move to the next game the screen moves down about one third and has to be scrolled back up to have the board fully in view.This is not a devastating blow but is a requirement I would prefer to be without if a simple solution exists.

    Curiously this only happens on this site and not on other correspondence chess sites I also play on so it has to be something of this site acting in relation to my computer, but what?

    I am using a 23" 1920x1080 resolution monitor with a DVI lead and a GT560ti graphics card and plenty of ram on Firefox but the same thing happens when using a VGA or HDMI lead. I suspect that there is a simple cure for this unknown to me.
  2. 14 Sep '12 07:04 / 1 edit
    I have discovered since making this post that if I reduce the screen to normal size with CTRL and the digit zero the scrolling stops. I have been running with an enlarged screen as I like a large chess board(with the largest board available selected too). This still does not explain why it does not happen on other chess sites as I have an enlarged board there also.
  3. Subscriber Kewpie
    since 1-Feb-07
    14 Sep '12 07:10
    I have a similar screen to yours, with a different graphics setup, and I don't have your problem. I assume you're running with the "large" size board setting, I'm using "standard".
  4. 14 Sep '12 07:19
    Yes I have the large board selected. My graphics card is a GT560ti but the same thing happens with my other machine with an Nvidia 530. If I can be content with a smaller board as others are then there will be no problem, just puzzling though why it is on this site only that I like very much
  5. Subscriber Kewpie
    since 1-Feb-07
    14 Sep '12 08:06
    If it's happening on both machines it may be something that you have set in your settings, or somehow contaminated your cache. Try logging out and logging into one of the other sites that you haven't used yet:
  6. 14 Sep '12 08:14
    I have tried one of the other domains and all is the same however I have discovered that F11 for full screen allows some ctrl+ enlargement without the unwanted down scroll
  7. Subscriber Kewpie
    since 1-Feb-07
    14 Sep '12 08:17
    If you're not using NoSquint add-on for Firefox, get it, and you can set your RHP page to always open the way you want it.
  8. 14 Sep '12 08:24
    Thank you for that and your other comments. I shall try that add on and hopefully this thread can then be closed.