1. Joined
    05 Apr '15
    Moves
    259
    11 Apr '15 10:35
    I am trying to setup a link on my PC to get me right to my games. Unfortuntely I can't get the site to remember my login details and I have to enter my email and pw each time. I have tried clearing cookies etc... The URL I have been trying to use is.

    http://www.redhotpawn.com/mygames/mygames.php

    I am using Firefox most recent version on Windows 8.1 PC

    Thanks
  2. Donationmwmiller
    RHP Member No.16
    Joined
    25 Feb '01
    Moves
    60716
    11 Apr '15 11:38
    Originally posted by ChessSPD
    I am trying to setup a link on my PC to get me right to my games. Unfortuntely I can't get the site to remember my login details and I have to enter my email and pw each time. I have tried clearing cookies etc... The URL I have been trying to use is.

    http://www.redhotpawn.com/mygames/mygames.php

    I am using Firefox most recent version on Windows 8.1 PC

    Thanks
    When you enter your email and password, there should be a window that pops up asking if you want the computer to remember the information.
    If you reply "yes" then it will be saved and the next time you log on it will already be shown and all you have to do is hit the 'enter' key.
    If you ignore the popup the logon information will not be saved and you will again need to enter it the next time you go to the site.

    I am using firefox with windows 7 and it has always worked fine with no problems.
  3. Subscribercoquette
    Already mated
    Omaha, Nebraska, USA
    Joined
    04 Jul '06
    Moves
    893917
    13 Apr '15 07:24
    my password is remembered on all devices and browsers.
  4. Joined
    05 Apr '15
    Moves
    259
    13 Apr '15 08:14
    Thanks for the responses, I should have mentinoed that it works fine on my Windows 7 PC. Just having trouble with W8.1 laptop. Cookies enabled. Login details 'saved', I just get sent to login scree with message saying 'Sorry you are not logged in...'
  5. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    319820
    13 Apr '15 13:101 edit
    If you have multiple logins ticked on your MySiteSettings page you don't need to ever logout, so you should not need to login either. But having said that, my W8 tablet is always asking me for logins without any good reason, and it never happens on my W7 desktop. Maybe there's something in the W8 defaults which is different. I suggest you try a search on W8 login problems.
Back to Top