Site speed

SubscriberKewpie
Help 22 Feb '16 03:04
  1. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    317034
    22 Feb '16 03:04
    Ever since the UI update (the one which automatically resizes the screen) I've had speed problems with the site. To the point where I consciously have to wait, sometimes several seconds, before the page load is completed. I have two separate internet connections with totally different download speeds but it's not that, the problem occurs just as much with the very fast connection. None of my other sites is affected, just this one. Is anyone else having the same speed issues? (Firefox, W7 desktop with plenty of unused headroom)
  2. Donationmwmiller
    RHP Member No.16
    Joined
    25 Feb '01
    Moves
    56897
    22 Feb '16 12:06
    Originally posted by Kewpie
    Ever since the UI update (the one which automatically resizes the screen) I've had speed problems with the site. To the point where I consciously have to wait, sometimes several seconds, before the page load is completed. I have two separate internet connections with totally different download speeds but it's not that, the problem occurs just as much with t ...[text shortened]... anyone else having the same speed issues? (Firefox, W7 desktop with plenty of unused headroom)
    I too have noticed that this site has slowed down when updating or changing pages or responding to actions. It isn't consistent.
    As you also noted, other sites seem to be responding at their usual speed but this one varies.
  3. Subscribervenda
    Dave
    S.Yorks.England
    Joined
    18 Apr '10
    Moves
    58920
    25 Feb '16 13:15
    Originally posted by mwmiller
    I too have noticed that this site has slowed down when updating or changing pages or responding to actions. It isn't consistent.
    As you also noted, other sites seem to be responding at their usual speed but this one varies.
    I think it's to do with the amount of traffic on the site as it always seems to be slower in early evening g.m.t.
    Is there an easy way to check this?
  4. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    317034
    25 Feb '16 22:191 edit
    Originally posted by venda
    I think it's to do with the amount of traffic on the site as it always seems to be slower in early evening g.m.t.
    Is there an easy way to check this?
    I'm in Australia, and in our mid-afternoon both US and UK are mostly asleep or offline. My problems persist throughout the day, so it isn't that in my case. It's only this site, for me. I'd like to hear from anyone who uses a desktop and some browser other than Firefox, to enable me to pinpoint my problem.
  5. Subscribervenda
    Dave
    S.Yorks.England
    Joined
    18 Apr '10
    Moves
    58920
    26 Feb '16 20:10
    Originally posted by Kewpie
    I'm in Australia, and in our mid-afternoon both US and UK are mostly asleep or offline. My problems persist throughout the day, so it isn't that in my case. It's only this site, for me. I'd like to hear from anyone who uses a desktop and some browser other than Firefox, to enable me to pinpoint my problem.
    I use a desktop almost exclusively with windows vista and google chrome though it doesn't tell me in programs and features what version of chrome I'm using
  6. Standard memberHandyAndy
    Non sum qualis eram
    At the edge
    Joined
    23 Sep '06
    Moves
    18031
    04 Mar '16 19:17
    Originally posted by Kewpie
    I'm in Australia, and in our mid-afternoon both US and UK are mostly asleep or offline. My problems persist throughout the day, so it isn't that in my case. It's only this site, for me. I'd like to hear from anyone who uses a desktop and some browser other than Firefox, to enable me to pinpoint my problem.
    Desktop, northeast U.S., Chrome, Windows 7, no probs w/speed.
  7. SubscriberRuss
    RHP Code Monkey
    RHP HQ
    Joined
    21 Feb '01
    Moves
    1795
    06 Mar '16 22:45
    No known performance related issues right now, so I can't explain why you are having problems with this site specifically.

    If you are noticing this only on certain pages, please follow up with details.
  8. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    317034
    07 Mar '16 04:511 edit
    I've just reloaded Firefox in Safe Mode and the problem seems to have gone away. So I've had to work my way through all the add-ons, which include several greasemonkey scripts, to identify the culprit/s. The last one I tried - Disabling the greasemonkey script manager - has fixed the problem, however I'm not too keen on giving up all those lovely scripts that make the site user-friendly for me. So I'll be disabling scripts one by one to see what happens.
Back to Top