Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member Frank Burns
    Great Big Stees
    24 Aug '05 12:39
    When I pass the cursor over the icons for "My Games" etc. they blink out of view for a brief second and then reappear. Also, when I bring up the "Print Page" or "Game History" pages, it takes several seconds for all of the pieces to blink onto the page. The board appears immediatly When clicking on the arrow to move forward or back, half the pieces disappear and then slowly, one by one, they blink back on. It all used to move seamlessly, nice and smooth. Once again, the board never disappears.

    Any ideas what could cause this?
  2. Subscriber noxidjkram
    Anal(yst) Programmer
    24 Aug '05 13:31
    Yeah - try clearing ur internet browser cache.

    I think this should sort it....

    M
  3. Standard member MIODude
    me, not you
    24 Aug '05 16:37
    I think that this is a result of a page that is not loading fully., and it then gets cached without the pics there.
    Instead of clearing the cache next time, maybe try pressing Ctl - F5.

    I know I can replicate this problem if I press the STOP button just prior to the page finishing loading.
    MIODude
  4. Subscriber noxidjkram
    Anal(yst) Programmer
    24 Aug '05 18:19
    Something like this has been reported before in this thread...

    http://www.redhotpawn.com/board/showthread.php?threadid=27478

    M
  5. Standard member Frank Burns
    Great Big Stees
    24 Aug '05 19:00
    Thanks guys!
    Greatly appreciated for sure.
    Now... how the hell do I clear the cache? I don't believe I've ever done that before.

    Thanks again in advance.
    Frank
  6. Standard member MIODude
    me, not you
    24 Aug '05 20:39
    IE - Tools - Internet Options - delete files

    Netscape/Mozilla - Edit - Preferences - Advanced - Cache - Clear Cache